Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to use computer audio

Viking1971
Observer

I upgraded user VB from Basic to Licensed.  She tried to host her first meeting as a Licensed user but couldn't use audio. We seem to be forced to call in a phone number, even the Host. We can't use computer audio.

 

A few seconds after VB starts a meeting, the Join Audio window pops up. She is not calling in, she is hosting. She closes that window but nobody can join the audio portion. After a participant connects, we see the message saying that they cannot hear us, that they are connecting to audio. But we, the hosts, are not connecting to any audio. 

 

Why can't we use computer audio as default? When I sign in with my user VK, it starts by default with computer audio. 

 

The settings for both users are the same: User Settings -> Schedule a Meeting -> Audio Type -> Telephone and Computer Audio.

 

The audio in the computer works fine, tests and all.

1 ACCEPTED SOLUTION

Hi @Viking1971 thank you for the extra detail, I have another idea. Can you please have VB log into the Zoom web portal and check Personal Room settings. Click on Meetings, then "Personal Room"

jeremyjustin_0-1643326456978.jpeg

 

Click "Edit" at the bottom of the screen and make sure the audio options are set to Telephone and Computer. I'm not sure if VB is starting a meeting and using the Personal Meeting ID, but if so these settings impact the PMI rather than the other settings you are using. 

 

If the problem still persists, maybe you can walk me through

- how VB is scheduling the meeting. 

- what the audio pop up screen shows when VB is starting a meeting. 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

View solution in original post

5 REPLIES 5

jeremyjustin
Community Champion

Hi @Viking1971 thank you for your post here on the Zoom Community! I was curious if you are able to check VB's settings in the client, in the Audio settings. Is this box checked?

jeremyjustin_0-1643323049847.jpeg

 

If so, any meetings VB joins or hosts should automatically connect with computer audio, then that initial Audio Join option window should not pop up on screen. There are other settings in that section to tell which mic and speaker Zoom will default to as well. 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

Thanks for your reply. 

 

It was not checked, so I did but it made no difference. It behaves the same. I logged out, back in, verified that the setting stayed checked, started a meeting and again, no computer audio. 

 

I want to clarify that  this is user specific. I logged out VB user, and hosted two meetings, each under a different user, and I used computer audio by default in both. So it's nothing hardware-related.

Hi @Viking1971 thank you for the extra detail, I have another idea. Can you please have VB log into the Zoom web portal and check Personal Room settings. Click on Meetings, then "Personal Room"

jeremyjustin_0-1643326456978.jpeg

 

Click "Edit" at the bottom of the screen and make sure the audio options are set to Telephone and Computer. I'm not sure if VB is starting a meeting and using the Personal Meeting ID, but if so these settings impact the PMI rather than the other settings you are using. 

 

If the problem still persists, maybe you can walk me through

- how VB is scheduling the meeting. 

- what the audio pop up screen shows when VB is starting a meeting. 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

THANK YOU!

 

I have no idea why this was set this way, as I am mostly the only one managing user's account (as you can see, given that I have everyone's passwords). But I'm quite the rookie with Zoom.

 

You are very welcome @Viking1971 ! And thank you for your participation in the Zoom Community!