Showing results for 
Search instead for 
Did you mean: 

Shared Sound Horrible Distorted


I use zoom since one year ago,  with a HP Pavilion Laptop

One month ago aprox. the shared sound gets super distorted to my sharees. Is almost imposible to hear music or a record of someone  talking from videos or simply shared sound from my computer.  I tested the share with other platforms, say Google meets, skype and Teams and the shared sound goes fine to the other people in the meetings.  I upgraded zoom, my laptop devices and windows it self with no results.  If I speak the sound is fine with the laptop mic or with my head set. I also hear fine others... The issue happens only when I share my  computer´s audio. 

Does someone experience the same?  if yes how did you solve?


Community Champion | Customer
Community Champion | Customer


Have you set up the sound sharing method correctly?

Sharing computer sound during screen sharing – Zoom Help Center


Am having the same problem. Tried everything in the manuals and all the tech advices out there but the problem persists. I noticed this about 2-3 weeks ago. Anyone here having the same issue? Can zoom tech support suggest what we should do? 



Im having the exact same issue, if you find a solution please share here


Hi Shadow

Did you get a resolve to this and if so could you share as Ive tried everything & now having to cancel my online classes as the sound for my participants is just awful. Tinny & distorted. Was absolutely fine until a few weeks ago,




I finally fixed the problem. I had done everything including a complete reinstall of Windows and nothing worked.  I just installed this version of zoom from earlier this year and all is back to normal. 

thank you so much! I'd been struggling for a couple of months and your solution worked!


Having the exact same issue for the past two weeks, have you found any solution to this?


As suggested by MNASPIRAN, going back to older version works.
But also, if you have 64-bit machine, use the 64-bit download, not the 32-bit. That also corrects the problem for me.