What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Setting Chrome PWA as default?

agrancell
Listener

Hi -- I use a Chromebook and I am in the process of migrating from the Zoom app to Zoom for Chrome PWA.

  • I've installed Chrome PWA and can run meetings from it.
  • I uninstalled the original zoom app.
  • When I click a zoom link that someone sends me, it gives me an error (says I need to install the zoom app) instead of automatically using the PWA.

Are there settings I can change so that my computer will automatically use the PWA when I click on a zoom link?

 

Thanks!

5 REPLIES 5

Bruno-BaKano
Attendee

Hi @agrancell ,

I don't have a Chromebook so cannot test this for sure, but what I guess is that the link is sent to the browser that still has the old app extension OR it is in the OS itself. I don't know how you can the default apps for links (I know how do you do it for the opening files situation), but according to this article from Chromebook Help, you should be able to set this option for the Chrome PWA app as per the section "Manage how your apps open links":
https://support.google.com/chromebook/answer/6206362?hl=en

Hope that helps.
Cheers

Kaveh
Listener

Hi,

I found the solution here: 

 
Which had this paragraph in it:
  • "Auto-launch PWA on ChromeOS
    When enabled by an admin, users clicking on a join link will be directed to the PWA, instead of the soon-to-be-deprecated Zoom for ChromeOS app. This must be enabled for your account by Zoom."

I found this option (from the left hand menu on the zoom web home screen, once logged in):

ADMIN > Account Management > Account settings > Meeting... scroll down to In-Meeting (Advanced)

easiest way is to type PWA in the search bar in ADMIN > Account Management > Account settings and this is the only result that comes up.

Hope this helps,
Kaveh

Good find @Kaveh !
👍

Thank you for the detailed help, but I still cant find the option you refer to.  I am on https://us04web.zoom.us/profile/setting, and want to set the PWA option so that my Chromebook will automatically go to PWA when I join someone else's meeting.

agrancell
Listener

I've been working with Zoom support on this since my original post a few weeks ago. They are aware that PWA doesn't autolaunch if the meeting creator hasn't changed the Autolaunch PWA on ChromeOS setting ...and they are working on it.