What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Screen sharing iphone 11 camera - how to switch camera view to landscape

jazzynat
Listener

Hi, 

I'm screensharing my iphone 11 via cable in a zoom meeting hosted on my macbook pro. 

The problem is, in the phone camera app if I rotate to landscape mode it will switch, but the image wont switch to landscape view when displaying it on zoom, therefore I'm stuck with a sideways image of piano keyboard when teaching. 

No- it's not stuck on portrait mode lock in the control centre. YES, I tried turning on assistive touch and rotating. Nothing made a difference in how zoom displayed the image. Can anyone let me know if there's a fix or a 3rd party app? No doubt a lot of people are confused by this!

Thanks

14 REPLIES 14

RN
Zoom Moderator
Zoom Moderator

Hey @jazzynat, attempting to duplicate this I see where you're running into your issue. I was testing this by flipping my phone to landscape while sharing the screen and in the camera app.

 

Seems like a limitation when sharing content from your iOS device and specifically the camera application. You can suggest and leave your feedback at zoom.us/feed

 

If you were to hook up a 2nd camera instead of using your phone you should be able to rotate your camera in the Desktop Settings > Video

and click the  to rotate your camera, that's if you go the share 2nd camera route. 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Thanks RN, for the tips, I have written to Zoom about it

Dear RN --   

I'm on a new Surface laptop, no added camera.  I don't want a camera, & shouldn't need one.  I never needed one before on Zoom, it worked fine until a few days ago when I clicked Yes to the Zoom update you sent me.  Ever since my free Zoom updated, it started showing my meeting page (my face etc.) in LANDSCAPE.  The page is turned 90 degrees, so to look at my face on my laptop I would have to turn my own physical head 90 degrees!  (Sideways!)  [Remember, this is all on a laptop, not a cell phone.]

I can see no options in Zoom menu to switch between portrait & landscape; where do these commenters here see it?    

Of course people don't rotate laptops in their hand like they do cell phones, & laptop pictures won't automatically go top up if they did rotate the laptop. 

 

 

What did Zoom change in their latest update to cause this sticking of laptops in landscape (sideways) view?  How do I switch it back to portrait?  Help! 

--Thanks, Josef7

CherieC
Listener

I have the same problem, tried the same things and I sure would like a solution,  Did you ever find one?

 

 

Dear Cherie --  I'm on a new Surface laptop, no added camera, & ever since my free Zoom updated, it started showing my meeting page (my face etc.) in LANDSCAPE.  The page is turned 90 degrees, so to look at my face on my laptop I would have to turn my own physical head 90 degrees!  (Sideways!) 
I can see no options in Zoom menu to switch between portrait & landscape; where do you see it?    

Of course people don't rotate laptops in their hand like they do cell phones, & laptop pictures won't automatically go top up if they did rotate the laptop.  Help!

jazzynat
Listener

Hi Cherie,

No reply from Zoom on the issue... guess it's not on their priority list. How irritating! The only solution is to buy a freaking ipad. It works on ipad. The whole thing of it being stuck in portrait mode is so counter-intuitive it blows my mind

Dear Jazzynat -- I'm on a new Surface laptop, no added camera, & ever since my free Zoom updated, it started showing my meeting page (my face etc.) in LANDSCAPE.  The page is turned 90 degrees, so to look at my face on my laptop I would have to turn my own physical head 90 degrees!  (Sideways!) 
I can see no options in Zoom menu to switch between portrait & landscape; where do you see it?    

Of course people don't rotate laptops in their hand like they do cell phones, & laptop pictures won't automatically go top up if they did rotate the laptop.  Help!

ldccdl
Listener

I had some success with this on an iphone 6 using a workaround with assistive touch in the iphone accessibility options to manually rotate the screen.

 

Settings->accessibility->touch->assistive touch.

Toggle AssistiveTouch "on," then tap the floating dot to open the menu.

In that menu: Device->Rotate Screen.  This worked for me.   ymmv, good luck!

Hi there,

Thanks for attempting a solution. I tried this already, but did so again just now with iphone 11 pro- confirming this does NOT work, you select rotate screen but it will not rotate in any direction. It's a problem that Zoom needs to fix.

This is not a solution.

Regards,

Jazzynat

Dear  ldccdl: 

I'm not on a cell phone but on a new Surface laptop, no added camera.  I don't want a camera, & shouldn't need one.  The built in camera in my laptop is fine.  I never needed a camera  before on Zoom, it worked fine until a few days ago when I clicked Yes to the Zoom update they sent me.  Ever since my free Zoom account updated, it started showing my meeting page (my face etc.) in LANDSCAPE.  The page is turned 90 degrees, so to look at my face on my laptop I would have to turn my own physical head 90 degrees!  (Sideways!)  

I can see no options in Zoom menu to switch between portrait & landscape; where do these commenters here see it?    

Of course people don't rotate laptops in their hand like they do cell phones, & laptop pictures won't automatically go top up if they did rotate the laptop. 

 

What did Zoom change in their latest update to cause this putting laptops in landscape (sideways) view?  It never did that before the update.  How do I switch it back to portrait?  Help! 

--Thanks, Josef7

ldccdl
Listener

I agree that the simplest solution would be for zoom to address the issue.

 

Possibly useful information: the workaround I described was successful for me on an iphone 6 until I updated to ios 14.  After that I went to youtbe to find other possibilities.  Hope you're able to get this resolved with zoom or find another solution.  Regards

jazzynat
Listener

@ldccdl Considering I'd gone to the extent of writing to Zoom, one would surmise that individual would at least have a decent idea of how to use smartphone technology- Of course I have the latest ios loaded. It simply does not work. 

josef7
Listener

Stuck in portrait mode?  I wish I was!  I'm on a new Surface laptop, no added camera, & ever since my free Zoom updated, it started showing my meeting page (my face etc.) in LANDSCAPE.  The page is turned 90 degrees, so to look at my face on my laptop I would have to turn my own physical head 90 degrees!  (Sideways!) 
I can see no options in Zoom menu to switch between portrait & landscape; where do you see it?    

Of course people don't rotate laptops in their hand like they do cell phones, & laptop pictures won't automatically go top up if they did rotate the laptop.  Help!

Hi there,

Anything from a laptop should be started as a new thread in order to avoid confusion- This topic is about screen sharing specifically from an iphone, which is different to what you're talking about. Good luck with it. There is no solution for this thread, Zoom hasn't addressed it

Thank you