Showing results for 
Search instead for 
Did you mean: 

Repairing a corrupt .zoom file


I have a recording of a Zoom webinar - the real time duration is about 4 hours, but the converted mp4 is only 30 minutes long. At 11 mins 50 seconds into the recording the audio becomes scrambled, as if it's playing in extreme fast forward.

The zoom meeting was recorded onto computer

The '.zoom' file is 327 MB, the converted mp4 is 55 MB. The separate m4a audio file has the same error.

I've tried reconverting the .zoom file multiple times but with the same results.


During conversion an 'xcode_error' log is generated with [C1797], [C1536] and [S503] entries


Can this file be recovered?


Is there a 3rd party app that can read (and repair) .zoom files


Any ideas on why the .zoom file became corrupt in the first place? (One theory is that attendees using OtterAI might have scrambled the recording?)


Thanks for your help!




To recover the recording through the Zoom App, follow these easy steps.
Download the Zoom App and log in to your Zoom account.
Now, go to theRecently Deleted section from the top of the screen.
Click on the Recover button from the front of the file which you want to be recovered.





Thanks for the advice - this isn't a case of recovering a deleted file but restoring a corrupt '.zoom' file.

Additional note - this meeting wasn't recorded to my account. The file was supplied to me by a client who no longer has access to their account.

Has there been any answer for this ? I'm also getting the same problem on several user's videos. Conversion process seems to work but the output .mp4 video is way smaller than the "click to convert" file ( 339Mb input vs 63Mb output ). In a 1H+ recording I have the video plays fine for 10 minutes then glitches with the remainder of the file playing out in around 3 mins on fast forward with both sound and video.


Tried converting the file on 2 different machines as well same issue on both.


Mixture of error codes in the xcode_error.log file :


08/02/2023 14:28:39:607 : [C1800]:16778241,16,128
08/02/2023 14:28:40:936 : [C1800]:16811009,16,128
08/02/2023 14:28:54:434 : [C1539]:16811009,8933786,16,128,28639592,-640
08/02/2023 14:28:55:427 : [C1800]:16778243,0,0
08/02/2023 14:28:57:280 : [C1800]:16778243,32,193
08/02/2023 14:28:58:890 : [C1800]:16778243,32,193
08/02/2023 14:29:00:767 : [C1800]:16778243,32,193
08/02/2023 14:29:02:755 : [C1800]:16778243,32,193
08/02/2023 14:29:04:301 : [C1800]:16778243,32,128
08/02/2023 14:29:05:032 : [C1800]:16778243,32,128
08/02/2023 14:29:05:756 : [C1800]:16778243,32,128
08/02/2023 14:29:06:594 : [C1800]:16778243,32,128
08/02/2023 14:29:07:495 : [C1800]:16778243,32,128
08/02/2023 14:29:08:536 : [C1800]:16778243,32,128


I am having the same problem and can't seem to find the answer. Have logged a support ticket with Zoom. 

my problem is a known Zoom issue. The recording file was saved to a network drive rather than a local drive.  Recording must be to the cloud or to a local drive.