cancel
Showing results for 
Search instead for 
Did you mean: 

Problems using Zoom on Asus Vivobook

BKKJ
Listener

I just bought a new computer - an Asus Vivobook. It has an I5 core and so should be excellent. I installed Zoom and tested it. The sound from the device is great but the sound I am receiving is terrible. When I test the sound using Zooms test device, I can hear the sound, or the sound starts and then cuts of. I talked to a friend in the UK using Zoom and the sound quality was dreadful. Has anyone experienced this before? Any tips? This is the first time I have ever experienced this problem. 

 

1 ACCEPTED SOLUTION

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

Windows has utilities that monitor for any online communication. These kind of applications (that ones that use audio input and output) can interfere with Zoom’s own noise cancellation and sound output. Once turned off, the “Noise Cancellation” in windows or the in manufacturers own sound drivers and sound related utilities, should allow Zoom to function normally if all other Zoom settings are configured correctly for audio.


Signal processing by Windows audio device drivers : controls the audio signal processing performed by Window's audio drivers. This can be disabled, which will provide Zoom with the raw audio from the audio device. This may help with microphone issues on some devices.

https://support.microsoft.com/en-gb/topic/disable-audio-enhancements-0ec686c4-8d79-4588-b7e7-9287dd2...


You can search for any Windows audio driver setting or Sound control panel setting, or just search for "audio" in the toolbar search and see if there are any audio utilities that have a sound processing setting that can be disabled

Look for drivers such as Bang & Olufsen (B&O) Audio Control utility, Realtek(R) Audio, “ Audio Enhancements”,
Noise Cancellation, AI Noise Removal, there are most likely others.
Depending on your manufacturer, the setting to disable audio enhancements may either be on the Enhancements tab, or the Advanced tab.

On the Enhancements tab, select either the Disable all enhancements or the Disable all sound effects check box (depending on which option you see), and then select OK.

If you don't see the setting there, select the Advanced tab, and look for the setting, Enable audio enhancements. If the manufacturer located the setting here, uncheck the box to disable audio enhancements.

If you have more than one audio input device, repeat these steps for each device and then test your microphone.

Regards
If my reply helped, don't forget to click the accept as solution button!

View solution in original post

7 REPLIES 7

bstrelko
Community Champion | Customer
Community Champion | Customer

Are you having audio issues in other conferencing applications (Teams, WebEx, etc) or when playing sounds out of the computer via web browser, etc?

Just want to make sure the issue is specifically with Zoom.

 

Have you also tried using headphones (preferably wired) to see if you can replicate the issue?

Thanks. I just tested it on Google Meet - it's the same. Never experienced this before. Terrible because I bought this computer specifically to use zoom. I can listen to youtube no problem. 

bstrelko
Community Champion | Customer
Community Champion | Customer

Got it - this doesn't appear to be a Zoom-specific issue.

Out of curiosity, what's the name of the device that's being used for your default microphone? How about for your default speaker?

 

There may be a driver update that can resolve your issue.

If I join zoom without the computer sound, it's OK - definitely a computer problem... cheers for the help. 

 

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

Windows has utilities that monitor for any online communication. These kind of applications (that ones that use audio input and output) can interfere with Zoom’s own noise cancellation and sound output. Once turned off, the “Noise Cancellation” in windows or the in manufacturers own sound drivers and sound related utilities, should allow Zoom to function normally if all other Zoom settings are configured correctly for audio.


Signal processing by Windows audio device drivers : controls the audio signal processing performed by Window's audio drivers. This can be disabled, which will provide Zoom with the raw audio from the audio device. This may help with microphone issues on some devices.

https://support.microsoft.com/en-gb/topic/disable-audio-enhancements-0ec686c4-8d79-4588-b7e7-9287dd2...


You can search for any Windows audio driver setting or Sound control panel setting, or just search for "audio" in the toolbar search and see if there are any audio utilities that have a sound processing setting that can be disabled

Look for drivers such as Bang & Olufsen (B&O) Audio Control utility, Realtek(R) Audio, “ Audio Enhancements”,
Noise Cancellation, AI Noise Removal, there are most likely others.
Depending on your manufacturer, the setting to disable audio enhancements may either be on the Enhancements tab, or the Advanced tab.

On the Enhancements tab, select either the Disable all enhancements or the Disable all sound effects check box (depending on which option you see), and then select OK.

If you don't see the setting there, select the Advanced tab, and look for the setting, Enable audio enhancements. If the manufacturer located the setting here, uncheck the box to disable audio enhancements.

If you have more than one audio input device, repeat these steps for each device and then test your microphone.

Regards
If my reply helped, don't forget to click the accept as solution button!

Hi there,

I'm also struggling with this issue and have disabled all sound effects as suggested. Unfortunately, the audio issues still persist. Can confirm that audio works fine on all other apps - YouTube, Teams, Spotify etc. Any ideas why this might be the case?

Augustas
Observer

I had exactly the same issue with Asus Vivobook. It took me 2 hours to find the fix.
You have to go to MyASUS app ➜ Device Settings ➜ General: Audio & Visual.

Look for "AI Noise-Canceling Speaker" and "AI Noise-Canceling Microphone" and make sure AI noise-canceling is switched off!

 

You need to switch off this settings for ALL the Speakers and Microphone, which you use in Zoom. Use the dropdown list to switch between the devices. The setting is only changed for each device separately. 

 

If you are using USB microphone - make sure you plug your device to all USB plugs you use inside your computer - and once plugged into each USB - disable the AI noise canceling. It is important, because each USB assigns different ID for the same microphone, so the system sees it as separate devices, and each of them need to have the AI setting disabled.