Showing results for 
Search instead for 
Did you mean: 

No audio using Zoom app on Android


I have an Android (Samsung Galaxy S10e) phone, and downloaded the Zoom app a couple years ago when I was away from my laptop. Everything worked great. But lately, I can access meetings just fine, but can only get video - no sound.  The sound is all the way up on my phone, I have checked the Permissions in the app settings,, and camera, microphone and phone are all checked.  The only change I've made recently is that my selected browser is DuckDuckGo.  Any ideas? Thanks.


Zoom Moderator
Zoom Moderator

Hi @Marilyn49 , thank you for posting for the first time! 


I'm sorry to hear that you're having trouble with the Zoom app on your Android device. It seems like you can join meetings but can't hear any sound. I'm sorry for the inconvenience! Although I can give you some general tips to help, keep in mind that device settings can differ. Here are a few things you can try to fix the issue:


  1. Check audio settings within Zoom: While in a Zoom meeting, tap on the screen to reveal the meeting controls. Look for the "More" button (represented by three dots or vertical ellipsis) and tap on it. From the options that appear, select "Audio" and make sure that the "Call via Device Audio" or "Phone Audio" option is selected.

  2. Confirm audio settings on your device: Go to your Android device's settings and locate the "Sounds" or "Sound & Vibration" section. Ensure that the media volume is turned up and not muted. Also, check if there are any specific settings related to Zoom or video conferencing apps that may affect audio output.

  3. Restart the device: Sometimes, restarting your Android device can help resolve temporary issues. Try powering off your phone and turning it back on again to see if that resolves the audio problem.

  4. Clear app cache and data: Go to your device settings, find the "Apps" or "Applications" section, locate the Zoom app, and tap on it. From there, you can clear the app cache and data. Clearing the cache can help resolve any temporary data-related issues.

  5. Uninstall and reinstall the Zoom app: If the issue persists, uninstall the Zoom app from your Android device, visit the Google Play Store, and reinstall the latest version of the Zoom app. This can help ensure that you have the most up-to-date and compatible version of the app.

  6. Check app permissions: Open your device settings, navigate to the "Apps" or "Applications" section, find Zoom, and check if all the necessary permissions are enabled. Ensure that the app has permission to access the microphone and speaker.

  7. Test with a different browser: If you recently changed your selected browser to DuckDuckGo, it might be worth testing Zoom with a different browser or reverting to the default browser temporarily to see if the issue persists. Some browsers can have compatibility issues with certain apps but I dont think this should be an issue.


I hope these steps help get your issue resolved! Keep me updated. 

Zoom Community Team

Please click Accept as Solution if you found this reply helpful. Thank you!



Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Hey I have same issue as posted above and nothing has fixed it only thing that does is using a different device which isn't right because I'm using an A33 other people who own the same phone ik has zoom working