Showing results for 
Search instead for 
Did you mean: 

New Computer - Original Sound Not Working with External Deivce, Windows 11


I've been regularly leading meetings on Zoom for a couple of years.  Music is played for part of the meeting, which is crucial to have.  Many months ago, I purchased an external Yeti mic because the instrument was overshadowing my voice....this has worked VERY well on Dell Windows 10 laptop.


Just purchased HP All-in-one with Windows 11.  All the zoom settings have been preserved or reset to not suppress background noises as they were before.  "Enable Audio Enhancements" has been unchecked for all microphone devices in Windows 11 settings.  


Problem:  The Yeti microphone picks up my voice fine and none of the instrument.  However, the internal microphone  picks up my voice and instrument.  But, as in the past, the internal mic picks up the instrument louder than my voice.  My sound quality is back to being mediocre.


Question:  Why is the Yeti mic not working with this system?  Is it zoom, the mic driver, a windows setting?  


P.S. spent an hour with my program's tech person and we are stumped.


Attendee | Zoom Employee
Attendee | Zoom Employee

Or maybe you can try yeti on another audio recorder app and see if the instrument can be pick up or not.

Thanks for responding.  The organization I'm part of uses Zoom so other apps are not an option. The Yeti worked fine with Zoom on previous Windows 10 device.


I'm having the same problem - used to have Dell computer, now using an Asus.  Yeti mic.  Sound of instruments drops out after one or two notes.  Did you fix this problem?




I  returned the computer (huge all-in-one) for multiple reasons, including this.  I replaced it with a Dell laptop that is working well without an external mic...for now.  Before returning the HP all in one, I contacted Blue Microphones and received this response.  Feel free to reach out to them. 


Ryan P (Blue Microphones)

Jul 6, 2022, 8:10 PM PDT 
Thank you for reaching out to Blue Support!
The following setup will give you the highest quality:
Turn off the "Automatically Adjust Microphone Volume" and set the "Suppress Background Noise" to LOW.
Once in Settings you will see AUDIO on the left sidebar, click that in which you you should then set your input and output to "Same As System", which means the Zoom application will match your system device settings to avoid the need to adjust them separately.
Once that is complete, scroll down an enable (check the box) for "Show in-meeting option to enable Original Sound" and below it enable High-Fidelity Music Mode, Echo Cancellation and Stereo Mode.
In addition to the above, do you have Logitech GHub installed on your system as well? I only ask since if it is installed, Blue Vo!ce Effects may have the Noise Gate/Suppression filter enabled which will also fade/cut out certain frequencies if the level is too high due to mistaking the audio as background noise.
Also make sure not to have Blue Sherpa installed on any of your systems, it is no longer supported and will cause conflict/functionality issues with Logitech GHub, the dedicated software for your microphone.
Let me know if you need any further assistance, I am happy to help!
Ryan P
Blue Support


I'm having the same problem with my new computer.  I went into the settings and turned on "Original Sound" for musicians for my music lesson.  BUT my teacher could hear me talk but nothing when I played.  Very frustrating! 

 I went into the computer settings, the App permissions, and turned on the Sound Recorder access.  I hope that works!  But no way to test until next week.