Showing results for 
Search instead for 
Did you mean: 

Mic not working on Mac


A few weeks ago I lost the ability to use my mic when using Zoom. I can still hear everything, just can't talk. The mic works in other apps and in the advanced settings within Zoom. However, when I attempt to test and use my audio when in a meeting, it doesn't connect. I have uninstalled and reinstalled the Zoom client multiple times and I am now running 5.11.5. I have updated my OS to Big Sur 11.6.8 on my older mac and am running Monterey 12.5 on a brand new MacBook Air that just came home today. I've restarted everything multiple times and tried every audio source available on my computers and Zoom will not work properly on either computer. Does anyone have any recommendations or fixes for this problem?



Try these fixes in order until you can use your mic on Zoom:


Make sure your mic is connected and turned on. If using an external mic, examine the connecting cable, or check your Bluetooth settings if using a wireless mic. For wired mics, try plugging it into a different USB port. For Bluetooth devices, make sure the battery is charged.

Select Join Audio. Zoom usually requests access to your mic before you join a meeting, but in case you missed it, you can select Join Audio at the bottom of the Zoom window.

Make sure you're not muted in Zoom. If the microphone icon has a line through it in your Zoom window, select the Sound icon to unmute yourself.

Make sure your microphone is selected in Zoom. During a meeting, select the up arrow next to the Microphone icon and make sure the desired mic is chosen.

The Microphone options in Zoom.
If other people can hear you, but you can't hear them, make sure the right speaker is chosen under Select a Speaker.

Ask the meeting organizer to unmute you. If you think the person hosting the meeting muted you, send them a message in chat and ask to be unmuted.

Check your device settings. Go to the device's settings to see if your mic is enabled. Make sure you properly set up your mic in Windows and select the audio input you want on Mac.

Close other programs that use your mic. Make sure other software isn't competing for access to your microphone.

Check your app permissions. Go into your device's app settings and ensure Zoom has permission to access your microphone.

Update your device's drivers. If you're using Windows, go into the Device Manager to ensure your mic's drivers are up-to-date.

Reboot your device. The reason why rebooting resolves computer problems is that it closes any processes that might be interfering with hardware or software.

Mute other nearby audio devices. If you hear an echo, your microphone might be picking up the audio from another source, like a TV or speaker.


This may help you,

Rachel Gomez

I'm having the same problem.

Audio works and tests fine but Mic fails pre-meeting test, completely non-responsive. When I test in Zoom preferences it works fine.

Mac System recognizes the Mic and the sound it captures. The only issue is with Zoom's pre-test and in a meeting.

This is after update to Mac OS 12.5.1, using Zoom 5.11.6 (9890) and a proven headset that even Zoom recognizes in its Preferences Audio.

I had the same problem on my two Mac Airs. Finally, with help from Tech Support, the problem is fixed. Check out my posting on 13 August 2022:

5.11.3 upgrade, now zoom does not hear microphone - Zoom Community

That tells the whole sad story, which took my two weeks to resolve.



I had the same problem when I switched over from my laptop to my new Mac desktop. I checked everything. System worked except in the meeting window itself (worked in audio setup window). I went in and downloaded the newest zoom desktop meeting app and that fixed the problem. I assume there was a corruption occurred when I transferred the files over.