What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Light theme does not exist

ZoomUser13
Listener

I want to enable Light Theme but the option is not listed where it should be according to this https://support.zoom.us/hc/en-us/articles/201362623-Changing-settings-in-the-desktop-client-mobile-a... . Immediately under "automatically keep client up to date" (which is ticked) is Reactions: Skin Tone, then "display reactions above toolbar" then that is it.

How do I enable Light Theme ? And please update that guide, as it is providing incorrect info.

 

Thank you! (Using Windows 10 on laptop).

8 REPLIES 8

RN
Zoom Moderator
Zoom Moderator

Hi @ZoomUser13 mind attaching a screenshot of what you're seeing exactly? You're not seeing the option to select between Light and Dark themes for the desktop client? Suggest to try updating your Zoom client or uninstall and reinstall

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Attached. This is from the currently available download - I uninstalled and reinstalled from this presumably new up to date official version and as you see, there is zero Light theme mentioned.

Additionally, why does it say "observer" under my name when I am a zoom user?

Did this ever get resolved? I have the same problem.

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @ZoomUser13 

Looks like you are already in Light mode, as that is the default. The reason that you don't see the light/dark theme selection is that your device may not support dark mode. As noted in the dark mode prereqs, Windows devices must be using Windows 10 version 1809 (October 2018 Update) or higher to see this option. 

As for the Observer, now Listener, those are just your ranks in the Zoom Community. It is separate from your Zoom account and just seen here in the Community. 

 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

No, I defitinely do not have light theme as default because the theme is very obviously dark when I am zooming - hence my efforts to get light theme. It is not even listed. If it was listed alongside dark theme, and was checked, it would be default, but it is not even listed.

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Unfortunately, the light/dark themes do not affect the in-meeting experience, only the out-of-meeting app view. There is currently no way to brighten up the in-meeting experience, as the black wallpaper behind video tiles is not yet customizable. 

Are you serious?
What possible use could that be to a zoom user?
The obvious use of a "light theme" is so the surrounding space in the video screen is a light colour so it functions to illuminate the user's face so it is clearer in-meeting. It is so simple and would be extremely helpful, and should be default. Why waste time and resources developing a pointless cosmetic effect for out-of-meeting settings when something so functionally necessary and easily achieved is not even an option let alone default?  Thanks for your information but Zoom really needs to wake up to itself and get its act together on this front.
Also it needs to create an option to permanently disable the unbelievably annoying "you are muted" popups that infinitely recur even when closed. I know I am muted. I muted myself. I am a grown-up and am aware of when I make choices that affect how something operates. I don't need reminding every three seconds, especially if I am writing an email in another window whilst waiting for others to join my meeting.

Two things zoom - enable an ACTUAL LIGHT THEME FOR WHAT THE PROGRAM EXISTS TO DO (video conferencing! not out-of-meeting pointlessness) and provide option to eliminate the idiotic and distracting popup for when a user has chosen to mute their mic.

What a waste of time!