Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

How to switch language of the live caption?

Charlie-ho
Listener

Hi everyone. 

I am doing research interviews on Zoom. the live subtitles and transcription are really useful. However, I need to transcribe multiple languages of English, Mandarin and Cantonese. I know Zoom can only detect one language by setting. I spent hours to do the research  but find nothing. 

 

I found this https://support.zoom.us/hc/en-us/articles/6643177746829-Viewing-captions-in-another-language, but it does not work in practice as there is no "Speaking Language: English" menu to select the appropriate language the captions should be generated from.

 

I saw Zoom supports multiple languages in other functions but i could not find how to switch the transcription/caption language. anyone can help? Thank you! 

 

here is what i found online:

Changing the speaking language for captions

If the speaker is presenting in another language, you can change the language the captions are generated from. By default, English is set as the speaking language the captions are generated from. If the presentation you are viewing is in another language, for example French, you can change input language so that captions are generated more accurately in French.

  1. Next to the Show Captions button, click the 
     

     

     button.
  2. Click the Speaking Language: English menu and select the appropriate language the captions should be generated from.
    Once selected, captions will be generated based on the language chosen.

Notes:

  • This only changes the language the captions should be generated from. This does not provide a translation into another language other than what the presenter is speaking.
  • Choice of Speaking Language will be saved and applied to future meetings
2 REPLIES 2

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Charlie-ho , if you don't have those options available in your meeting, please check the other sections of that support article to ensure: 

  • You have the appropriate account type and desktop client version (Prerequisites section)
  • You have this feature enabled in Settings. 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @Charlie-ho,

 

I found some additional information to add to what Bort provided. See this Zoom Support article:

https://support.zoom.us/hc/en-us/articles/6643133682957 

The prerequisites for this feature appear to be:

Ray_Harwood_0-1657245217479.png

You can check out Zoom One product offerings here:

https://blog.zoom.us/zoom-one/ 


Ray - GoodClix.com / BusinessIsZooming! Podcast / aka "Old Desert Lizard"
Please mark solutions that helped you !