Showing results for 
Search instead for 
Did you mean: 

Guests have no button to access Language Interpreter


Hi Zoom Community,


I am officiating a virtual wedding through zoom in 3 days for the first time with a live language interpreter. I met with the interpreter a few weeks ago and it was set up correctly. At least it worked with him then. 


Last night I had my husband and daughter get on the zoom link to test it out. I have the 'world icon' interpretation button on my host page, but my husband and daughter did not have access to the button! Without the button, no one can access the  live interpretation. I am feeling a little panic over this!


How do I correct this? 


Community Champion | Zoom Employee
Community Champion | Zoom Employee



Please see the KB article that explains on how to use Language Interpretation on meetings or webinars.


Hope this helps!



If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.



IP-Man, I appreciate your effort. But did you even look at my screen shot showing that I had set up my advanced settings for Language Interpretation? 


Believe me, I watched a number of videos on how to use the language interpretation in meetings. Set up had worked the first time when I met with the interpreter.  But this weekend when I entered the zoom room for a test run, I experienced the disappearing interpreter world icon button and the reappearance of the button on a later visit.  It was acting glitchy.  I tried calling and I don't have a 'high' enough plan (even though I am a paying customer) to warrant receiving real-time help. 


I solved the problem myself by doing two things and I don't actually know which one did it.  I write this for any MAC user who may run into the same problem in the future.


I created a new meeting link and the interpreter and I got onto the new link.  Unfortunately, I still couldn't click on the world icon button (though it was there that time!).  So I went from Safari into a Firefox browser.  From that browser I untoggled and re-toggled language interpreter while in my advanced settings, and THEN  created a new meeting again.  The interpreter joined me again and we were able to set him up.  Does that mean there is a glitch in the Zoom system

while using a Safari browser?  I don't know.  


Zoom is a great program but it does have it's glitches from time to time.  It would be helpful to have a way to get real support from IT help instead of just video and article references.