Showing results for 
Search instead for 
Did you mean: 

Enable co-host


Hi, has anyone here encounter the same like me?

There is no option for me to enable co-host.

I have tried the suggested methods here but however there is not even the toggle for me to switch on at all?

Thanks all


Community Champion | Zoom Partner
Community Champion | Zoom Partner

Hi @jyjy 

You need to enable co-host feature first, please see here for your reference 


Enabling co-host Account

To enable the Co-host feature for all members of your organization:

  1. Sign into the Zoom web portal as an administrator with the privilege to edit account settings
  2. In the navigation panel, click Account Management then Account Settings.
  3. Click the Meeting tab.
  4. Under In Meeting (Basic), verify that the Co-host setting is enabled.
  5. If the setting is disabled, click the toggle to enable it. If a verification dialog displays, click Turn On to verify the change.
  6. (Optional) If you want to make this setting mandatory for all users in your account, click the lock icon, and then click Lock to confirm the setting.


Hope it helps! please like and mark this as solution so whenever someone has the same question this content will help.

I am Zoom Enthusiast (Part of PT. Kayreach System, Indonesia Authorized Reseller, Certified Zoom Room, Zoom Phone, and Pro AV Integrator)

Hi, I am a pro user and I have followed the steps provided to activate the co-host but when we start the zoom meeting, I don't see the option to make someone a co-host.  I can only see make a host.


On my account it doesn't give me an option for co host i try going to settings but it doesn't give me an option 

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Are you a Pro user or still basic? Co-host is only available for Pro accounts or above. 


I think this is something that needs to be reconsidered for free/basic users, in case of weak internet signals & host disappears. At least with a co-host the meeting can continue. 



I am a free user and it doesn't give me an option to make someone an co host only host