Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Dual Screen How to stop 'Zoom' Window Switching Monitors During Screen Share

AndyBuckle
Listener

I have an issue with a dual monitor setup, where when I share the entire desktop the zoom window jumps and takes over the other monitor, going on top of all the media controls we use, even with the zoom setting to share zoom windows selected.

Here is a rough breakdown of the setup we're using to give a better context:

Monitor 1, which is for the operator/ producer:
Zoom Meeting Window to view all participants
VLC Playlist Controls

Monitor 2, which is at the front of the room has:
Zoom, for showing remote participants as and when needed
VLC Media Window

As the screen share isn't needed the whole time, it is only needed when sharing media through VLC we can't leave the screen share running constantly.

Any suggestions would be greatly appreciated.

6 REPLIES 6

Saif_Elmejrab
Community Champion

Hi @AndyBuckle ,

 

Thank you for reaching out to us via Zoom Community.

 

Regarding your concern, you may check the Zoom setting, under the General options, if you have Dual Screen enabled and then go to Share Screen options, you could check out the settings related to "Window size when screen sharing".

I will still have to check if there's an option to disable Zoom Screen Share from taking over your display

GWallace
Listener

I have this same issue, both of the settings you referenced are set as they should be 

How can I stop the "Zoom Meeting" window jumping across to a different monitor? 

I have this same issue. 
on the same computer I have two window login accounts.

One account it works great. I can share 2nd screen as planned, the meeting controls stay on screen 1, I can work on screen 1 while sharing screen 2

 

the 2nd windows login is different, When I share screen 2 the current program minimizes displaying zooms second screen/or desktop. I am able to reselect correct window in task bar but if I select zoom on screen 1, screen 2 zoom reappears over.

GWallace
Listener

@AndyBuckle I think I may have solved this

Start the screen share and then drag the meeting controls back to your primary monitor

the next time you start a screen share it "should" remember this and not take over the screen share at the front of the room

 

The "Zoom" screen will still move around but it will return to the 2nd screen as you require after you stop screen share

 

 

p.s. don't I know you from North London?

I was able to test this and it worked. 
I was using JWlib as the second screen and no issues. Zoom stayed in the background.

 

thank you

kksock
Listener

The most common use for screen share is to have Zoom controls on a laptop on the podium and an HDMI cable plugged in from the stage projector.  You extend your display so that the laptop is screen 1 and the HDMI connected display is screen 2. I have been using this for the longest time and it worked fine.  Some update along the way Zoom decides to share the screen on the same display the application is running on.  Which in most cases is the laptop display and hence I see the screen share on the podium and the audience sees my face from the laptop camera.  I followed all these messages and wondered what was the real solution as I would get different results depending on which screen the shared window as on.  Clearly this is not intended to be a feature an is most likely a bug introduced while trying to support some other app behavior.  Please return the shared screen feature back to the way it is needed for the majority of use cases.