Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Distorted Audio when sharing music

SarahJaneRowley
Listener

Since a recent update on Zoom all my clients hear is a tinny distorted version of my music when sharing my computer audio with them. I have tested this with Spotify/Itunes and both are awful to the point I am unable to tecah my dance classes through Zoom.  I have tried literally everything and so has my computer technician but to no avail. Please can anyone help me try to resolve the issues, Its been for the last few weeks?

 

Sarah

6 REPLIES 6

Syroscook
Listener

I wish I had an answer. I have the same problem. How to get quality sound recorded and still have a voiceover through my mic. 

OnlyQualityPpl
Listener

Hi Sarah,

 

A silly question (my apologies in advance), are you sharing your sound through the basic or the advanced tab option?

ZhaofengJia
Listener

Hi Sarah,

 

I found a workaround, maybe you can try:

Follow https://www.howtogeek.com/443702/how-to-fix-sound-problems-in-windows-10/'s  instruction to change Speaker's Audio Format to 48000Hz.

 

Open Sound Settings via Sound icon on Taskbar

  • Right-click on the Sound icon (if not present click the chevron to show hidden icons) in the notification area or system tray at the extreme right corner area of the taskbar.
  • Select your audio device listed under the Playback tab and right-click to open a menu. Select the “Properties” option at the bottom.
  • Once the Speakers / Headphones Properties window appears, click on the “Advanced” tab. A drop-down menu appears in the “Default Format” section. Change it to 48000Hz.
  • Click the “Apply” button, followed by the “OK” button.

scorpia22
Listener


Going back to older version works. You can use this link (not hosted by zoom so not official) https://zoom-us-zoom.en.uptodown.com/windows/versions).
But also, if you have 64-bit machine, use the 64-bit download, not the 32-bit. That also corrects the problem for me.

HolmPC
Listener

I know this is a few months old but I have just spent some time dealing with this issue for a customer, and wanted to share the solution that worked in my case. The problem turned out to be to do with the Realtek audio device driver.

 

Open device manager and Open up "Sound, video and game controllers" and right click on the Realtek item underneath and choose uninstall. If you see a tickbox that says to uninstall device drivers, check it. Then click uninstall, and reboot. Windows will reinstall the audio device, and in my case this completely fixed the problem.

Further to my post above, the problem came back, and the reinstallation of the audio driver did not fix it permanently. I then tracked the issue down to a setting in the MyAsus software. In Customizations on the left-hand side, then Audio & Visual there is a setting related to AI Noise-Cancelling Speaker. Turn this off and the problem is resolved.

 

Obviously this will only work on Asus devices, but many of the forum postings on this subject seem to be related to Asus.