Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
Showing results for 
Search instead for 
Did you mean: 

Disabling specific participants from using virtual background during meeting




Is there a way for a meeting host to selectively disable specific meeting participants from using virtual background during the meeting?


Appreciate any information that can be provided.





Community Champion

@gkibsy , for now, there is now way to disallow the participants on choosing their virtual background.


Virtual background settings in the client only covers your own settings.


Hope this helps.


If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.


@IP-Man First, thanks for the quick response.


FYI... I am asking due to an incedent in a zoom meeting where only one of the participants was unable to use virtual backgrounds while the rest of the participants where able. When this participant checked his own zoom  advanced settings the virtual background option was enabled. Thus I was wondering if the host would be able to have such selective control over specific participants, or if the reason could have been something else.


Thanks again 

Community Champion

That could only mean user's client desktop application is not running the current version and/or there's a corruption on the application files itself.


Unfortunately, that's not true. There is something else that can cause this, but what I am not sure. On occasion, my own background is not available in a meeting, and I get the OPs same message "Virtual Background has been Disabled", but I am the only one in the meeting whose background doesn't work. When I join the next meeting, my background starts working again. It's not that I am not running the latest version, or that the application is corrupt, because if it was, it wouldn't work in any meeting! There is a bug that causes this and Zoom haven't fixed it yet.