cancel
Showing results for 
Search instead for 
Did you mean: 

Closed Captioning and Live Transcript not working

Bri1
Listener

Hi,

I've been reading through the other posts but unfortunately nothing has worked so far. Whenever I have a zoom meeting and I try to turn on closed captioning and live transcription, it's not working. It's a paid account, and in the account I have enabled the options that allow for closed captioning and live transcription. When I am in the meeting I can click both CC and live transcription, and they are both turned on in the sense that I get a notification that 'closed captioning is turned on' and the live transcript window opens, but after that nothing happens.
How can I change this?

 

Many thanks in advance!

7 REPLIES 7

Ohkawa
Community Champion | Customer
Community Champion | Customer

Hi, @Bri1 

Did you click Enable Auto-Transcription from the LiveTranscription icon?
Click here to automatically display subtitles.
However, currently only English is supported, so subtitles may not be displayed if you speak in another language.

Ohkawa_0-1662176248452.png

If the above is done but the subtitles are not displayed, check the Transcripition settings as shown in the figure below.
If "Show Subtitle" is displayed, click here to change the setting to "Hide Subtitle" and subtitles will be displayed automatically.

Ohkawa_1-1662176656412.png

Ohkawa_2-1662176967438.png

 

 

 

Bri1
Listener

Hi @Ohkawa 

Thanks so much for your elaborate response and your help, I appreciate it!

Unfortunately the above is not fixing it, because these options are not shown in my Zoom weirdly enough.
These are the only options I have, and when I click 'view full transcript' the transcript window opens but no text appears

Bri1_0-1662199477102.png

 

Ohkawa
Community Champion | Customer
Community Champion | Customer

Hi, @Bri1 

It seems you have the right settings?

Do the language you are speaking match the Speaking Language setting?
If the actual language you are speaking is different from the language you have set, the translation AI will not be able to distinguish it and subtitles will not be displayed properly.

I just checked and when I set the setting to English and spoke in Japanese, nothing was displayed, but when I changed the setting to Japanese, the subtitles were displayed correctly. (Figure below)

Ohkawa_0-1662200587232.png

It seems that the phenomenon of subtitles not being displayed is particularly likely to occur at the beginning of speech.

Once liveTranscription is started, some sort of subtitle will appear, even if the language setting is incorrect.

After the live transcription started, I changed the Speak Language setting from Japanese to English and spoke "konnichiwa. watashiwa ookawa desu," and the subtitles appeared as "Okay, this" shown below.

 "konnichiwa. watashiwa"=>not transcript, "ookawa" =>"Okay, "desu"=>"this"

Ohkawa_1-1662201627155.png

 

If the settings are correct but the subtitles are not displayed, it may be some kind of bug.

 

Bri1
Listener

Hi @Ohkawa 

Again thanks a lot for your help!
The language settings are correct, and unfortunately nothing happens when I change the language - no subtitles appear at all, neither does the transcript.
Do you have any idea what kind of bug it could be and how I could get rid of it?

Ohkawa
Community Champion | Customer
Community Champion | Customer

@Bri1 

Zoom performs bug fixes and other maintenance every weekend.
If you are lucky, the bug may be fixed during this weekend's maintenance.
If it still doesn't work next Tuesday, you can submit a request to Zoom support.

Submit a request – Zoom Support

That's great! Thanks so much for your help, I appreciate it!

Albert-SV
Listener

School started last week, and we encountered issues with regard to captioning and live transcription, though it seemed more related to how the "Automated captions" setting (Live Transcription) was handled in a meeting.

 

Although disabled in our account, a participant was able to enable it.  Not necessarily a problem in of itself, but captions showed up on SIP/H.323 devices (dedicated video conferencing hardware), obscuring [as expected] the bottom of both the content and camera displays for roomfuls of people.  (Captioning is not something we use much, and it took a while to find out how to turn it off.)  Interestingly, in my Mac Zoom app (5.11.6), I was unsuccessful in trying to see the captions in that meeting.

 

In any case, a report was submitted (9/1), and Zoom notified me (9/5 4:47am PDT) of a fix release.  I did several tests, and it seems to have fixed the issues:  respecting the Automated caption disabled setting, not automatically turning on captions on SIP/H.323, and showing captions/transcription when asked in the Zoom app.

 

We did note that https://support.zoom.us/hc/en-us/articles/8158289360141-Enabling-automated-captions has/had a note, "may not appear for some users until September 2022, as a set of captioning enhancements are rolling out to users over the course of August."

 

Hopefully, your problem has also been fixed.