Showing results for 
Search instead for 
Did you mean: 

Cant share my audio


I am a music engineer, when i work with clients overseas, we work over Zoom 

I have been doing this for over a year now using Logic Pro x, but all of a sudden none of my clients can hear the. audio im playing, also ive noticed i dont have 'ZoomAudioDevice' showing anywhere anymore,  i have tried uninstalling and reinstalling numerous of times, ive tried changing settings, nothing seems to work. ive tried looking for the 'ZoomAudioDevice' online to download, but cant find that anywhere 



Zoom Moderator
Zoom Moderator

Hi @Romeokazimm welcome to the community! So glad to have you here 🙂 


1. So with Zoom re-installed, could you help me test by doing the following:

  • Schedule a new or instant meeting from the Zoom client --> Share Screen, and check the 'share sound', to see if you are prompt with installing the Zoom Audio Device? Screenshot 2023-07-19 at 4.56.29 PM.png


2. If that was unsuccessful, could you check to see if you have the Zoom Audio Device already installed?

  • Close Zoom --> Go to Finder --> Applications --> *right click* Zoom --> Show Package Contents

Screenshot 2023-07-19 at 4.45.02 PM.png


From there, under plugins, check if you have the Zoom Audio Device driver?Screenshot 2023-07-19 at 4.45.35 PM.pngIf so, try deleting the 'ZoomAudioDevice.driver' folder, re-open Zoom, and attempt steps (1.), again see if you get the prompt to install the Zoom Audio Device driver. 


I believe you will need to be Granting macOS permissions for the Zoom client



3. For Sharing Logic X Pro Audio during your Meeting, click Share Screen to get started. From here, click on the “Share computer sound” checkbox at the bottom left of the screen. 



Next, in order to pass the sound from Logic to Zoom, you’ll need to open your Audio Preferences:RN_6-1689804221339.png


The audio preference screen should default to Devices when you open it. This is where your Output device is configured. You’ll just need to click the dropdown menu and select ZoomAudioDevice as shown below:




Once you do this, all of your playback audio will automatically pass from Logic to Zoom. The other people on the call will still be able to hear you through the normal audio input.


Let me know if this helps!


Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

I have done all of this still no luck, I do have the driver installed. The prompt doesn’t pop up I think that’s the problem. Any way to force the prompt?