Showing results for 
Search instead for 
Did you mean: 

Camera not working MacBook Pro M1 Max 13.3.1


Hello Zoom,

I am in desperate need of help. I have a MacBook Pro 16” M1 Max updated to the latest version of Mac OS. And zoom is updated the most current version. The problem I am having is the built in camera on my MacBook is not working with zoom. I have checked the permissions in privacy and security, and they are set correctly. I have tried uninstalling and reinstalling the app several times. I even purchased an external camera from logitech, and it does not work either. However, the built-in camera and logitech camera work with FaceTime no problem. Does anyone have any suggestions as to how to fix this? Thank you!


Zoom Moderator
Zoom Moderator

Hey @Crazycameron777 sorry you're having issues with Zoom and your Mac Pro running Ventura 13.3.1; can you share the options as to your camera input? For example; I am as well running Mac M1 Pro on Ventura 13.3.1; with the following options: 


Screenshot 2023-05-09 at 11.41.19 AM.png


And the following camera privacy settings: 

Screenshot 2023-05-09 at 11.30.49 AM.png

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!


I have exactly the same problem though my Macbook is the 14" My camera works on Google Meet, Teams and Slack but it doesn't work on Zoom. I don't think the error is with my mac set up, no permission have changed I think there is a problem with Zoom. Its been a week now and I can't get it to work. I've tried uninstalling then reinstalling, removing then adding camera permissions and I get no video.


I am having the same problem as well, I can't turn on my camera anymore, but up until recently have had no problems doing so. I have been to the articles on the support page and followed the directions to uninstall and reinstall zoom.  That did not work and so I went to Systems Preferences on my Mac book to confirm zoom has permission to access my mac in the systems preferences window.  The other programs with permission use the camera fine.  I have ensured it isn't a conflict with another program by closing all programs with access to the camera except zoom and that still did not enable the use of the camera.  When I try to click on the camera it simply doesn't do anything and no error message is provided yet it does show a hyperlink available when I move the cursor over the camera icon on the zoom meeting interface.  When I move the cursor over the icon it changes the background color of the icon to a grey with a red line through the camera.  When I click on the camera the icon color flashes as it would when I turn on and off mute but the red line remains and nothing changes in regard to the video setting.  Everything else works fine and I am able to still host and participate in meetings in every other way.