What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Automatic Recording is Not Working

gunesayyoga
Listener

Automatic Recording and Local Recording settings are on, Cloud Recording setting is off. But automatic recording doesn't start on my personal room meetings.

9 REPLIES 9

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @gunesayyoga,

 

First, I suggest reading this Zoom Support article on Automatic Recording:

https://support.zoom.us/hc/en-us/articles/202921119-Automatic-Recording 

and this article on Local Recordings:

https://support.zoom.us/hc/en-us/articles/201362473-Enabling-and-starting-local-recordings

 

Next, please check your Recording Settings – especially  the default location for where your recordings will be saved. And be sure there is plenty of available space on the designated drive. 
https://support.zoom.us/hc/en-us/articles/201362623 

 

Then try again, and let not know how that works. 


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

hollyh1
Listener

I am having the same issue however your feedback did not work 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

See direct message for more help. 


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

crosthea
Listener

I am having the same issue and the feedback doesn't work for me either.  I t worked for months and now no matter what I do automatic recording doesn't happen.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

@crosthea@gunesayyoga, and @hollyh1 ...

 

Not sure if I've mentioned, but if you are using Zoom on your phone or tablet, and have automatic recording turned on for Local Recording -- sorry, local recording doesn't work phones/tablets.


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

I am on my laptop and recording to the cloud.  Automatic recording is turned on.  This used to work fine and all of a sudden stopped.  I enter the room and recording is off.  How can I have the automatic record setting back on?

denserras
Listener

I have the same issue. I've followed the instructions from the support site. I have turned on cloud recording, disabled local recording, set automatic recording to on, and my meetings are not being automatically recorded. I have to turn it on manually each time.

 

Help would be appreciated!

Den

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

A few things I'd suggest checking for issues with automatic recordings: 

  • If you've enabled this in your Settings, but still not happening for already scheduled meetings? Edit the meeting and manually turn on this setting for that meeting. Settings changes do not affect already scheduled meetings. 
  • The same goes for your Personal Room (PMI). Edit that meeting directly and enable or disable auto-record. 
  • Scheduling your meeting in Google Calendar or Outlook directly? Check those scheduling integrations's settings directly, to see if they are scheduling your meetings correctly or not. See below on how to check the Chrome and Firefox scheduler extensions: 
    Screen Shot 2022-08-04 at 15.11.07.png
  • Auto-record for local recordings are very tricky, as the host has to start the meeting from the desktop client. If they join 2nd, the auto-record fails. If they join from their phone first, auto-record fails.  

Fantastic! Thank you Bort. These are exactly the kinds of things I needed to know. I'll assume then that I'll start seeing auto-recording kick in from new meetings starting in a week or two (that's how far ahead these are scheduled) and i'll enable it on the recurring ones.

Den