Showing results for 
Search instead for 
Did you mean: 

Audio not automatically switching to Airpods


Until a recent update (5.9.1) meeting audio would automatically switch to my Airpods if they were connected to my Macbook Pro (Big Sur 11.6.2). Now, when I join a meeting audio will still be set to my laptop or external monitor speakers. 
Is there a way to specify headphones as the preferred audio output? I'd much prefer if my meeting audio did not play out loud if I have headphones connected.


Community Champion | Zoom Employee
Community Champion | Zoom Employee



I have also experienced something similar in the past. In my case, the fix was to select same as system for both Speaker and Microphone under audio settings in the client.


If this was helpful, please click Accept as Solution below!


I am having the same issue with the zoom phone.  When answering a call I have to click on audio. As soon as the setting dialog opens it switches to the airpods.


This is the steps i havfe to take.

1. put my airpods in my ear and they connect to my mac.

2.  Answer the call and it will be on the mac speakers even though the mac is using the airpods.

3. in zoom on the active call click on audio and then it will switch to my airpods.


The audio is set to use same as system for both the mic and speaker.


This is really annoying and everyone at my work that uses airpods on a mac has the same issue.