Showing results for 
Search instead for 
Did you mean: 

Adding Fathom app


I have been trying to add Fathom app for transcription for three days and seem to be in a holding pattern. Anyone body have a suggestion? 


Community Champion | Zoom Employee
Community Champion | Zoom Employee

If you have requested permission to install, you will need to check with your Zoom administrator to have them approve your request.  


If this answers your question, please click on "Accept as Solution" below.

How do we request permission and who is my Zoom Administrator?


Is Fathom already installed? If not, below are the steps I took to install it after trying for a week. If it is installed, just ignore the “holding” message. See steps #8 and #9 below.


However, I encountered another problem. Fathom requires you to complete onboarding in order to take notes. But when I click on the CONTINUE ONBOARDING button, nothing happens. Arghhhh! Let me know if you figured this part out.


  1. Login in to You will be redirected to
  2. Click on MANAGE (top right)
  3. Click on PERMISSIONS in left nav under ADMIN APP MANAGEMENT – Make sure “Require publicly listed apps on the Zoom App Marketplace to be pre-approved for your users” is turned on.
  4. Click on APP MARKETPLACE (top left) -
  5. Click on VIEW ALL ZOOM APPS
  6. Select the app you want to add to ZOOM – you’ll be redirected to app page
  7. Turn on APP PERMISSIONS > Approve use of this app. The grey-out ADD button above will change to a blue VISIT SITE TO ADD button. Click on it.
  8. Click on AUTHORIZE. This is where Fathom will put you on hold. Ignore this message.
  9. Wait a few minutes, then go to - APPS ON ACCOUNT in left nav under ADMIN APP MANAGEMENT, you should see that Fathom was added - I did. 

Thanks!  This was very helpful in getting the Fathom app installed.  However, I have not been able to get past the "continue on boarding" button  to get the live display up on my Zoom screen (keep getting that same hold message).  I'm assuming the Zoom meeting has to appear on my Google calendar in order for Fathom to recognize?  I did that but still unable.  Hope this app is worth the frustration!

BEware. "

  1. Click on PERMISSIONS in left nav under ADMIN APP MANAGEMENT – Make sure “Require publicly listed apps on the Zoom App Marketplace to be pre-approved for your users” is turned on."   This gives fathom access to your google account and you will be innundated with unwanted apps installed without your permission.


I am having the same issue


I cannot add "Fathom" I get the click to Complete Setup button. I choose "sign in with google", then it loops back to the same place. Multiple browsers and attempts. I've tried removing and readding. Same result.


I cannot get it to work for me either, it keeps telling me I need to sign up, but even when I try to sign up directly on their website the website doesn't seem to be working, it just shows a blank screen.


I finally gave up and installed another app (


I'd asked ZOOM help and they told me how to uninstall it. Talk about a disconnect. I took that as a sign. 


Do not bother with this app. I also had trouble and Fathom asked permission of some kind. I said "yes" and found out later after multiple apps were added to my phone without my permission that they got access to my google account. I don't know what is going on in the background with zoom allowing this perpetrator into their apps but be aware and do not allow it to be part of your computer.