Showing results for 
Search instead for 
Did you mean: 

Chat Disable by defult


In my personal experience, I prefer to have the Chat On always, that way I can approach and interact with my audience, but since a couple weeks now it appears to be DESABLED for my audience and they can't chat with me. Only I can write to them.  


The thing is that I can't find anywhere to turn it on once again. Any hlp?





Listener | Zoom Employee
Listener | Zoom Employee

Hi @DanBalam ,


Thanks for your question and using the Zoom Community! You can change your default chat settings by logging into your account at, choosing "Settings" in the left hand menu and going to "In-meeting (Basic)". Note that there are chat settings for both Meeting and Webinar in this section, and you can change the default setting here. 


You can also adjust the chat settings after you are in a meeting or webinar by clicking the ellipses in the corner of the chat box. See the attached screenshot. 


If this answers your question, please select this as an accepted solution. Cheers!