fncp
Listener
since ‎2021-11-08
‎2021-11-18

User Statistics

  • 2 Posts
  • 0 Solutions
  • 0 Likes given
  • 0 Likes received

User Activity

I have met the requirements, i.e. having a Zoom version of 5.7.6. and a MacOS greater than 10.13. I am using the M1 chip. Still, I could not uncheck the option for I have a green screen. Please help!