Showing results for 
Search instead for 
Did you mean: 

Zoomgov only client download available


PROBLEM SOLVED. For the good of anyone else having this problem:


There's a small drop-down arrow next to the word Zoom when you're asked to log in. Click that to choose between and Zoomgov. Then you'll be able to log into your Zoom account. Worked for me!


I just got a new M1 MacBook Pro and I'm trying to get all my software up and running on it. I've been looking forward to having the virtual backgrounds for my many Zoom meetings for a long time. My older MacBook couldn't support them.


I tried several different ways to download Zoom but whenever I download the one that's supposed to be for Apple Silicon machines, it turns out to be a Zoomgov client. I even had the older version downloaded with Rosetta and Zoom asked me to update to the newest version that doesn't use Rosetta. When I did, I was back to the Zoomgov client!


I've never had a Zoomgov account and don't want one as I'm not a government employee. Why is Zoom only providing a Zoomgov client for me to use on this new computer? The biggest problem is that now I can't log into my account because it says (rightfully so) that I don't have an account with Zoomgov.


What am I supposed to do in order to get running properly in MY account on my new laptop?


Thank you for any help!