Showing results for 
Search instead for 
Did you mean: 

Zoom Translated Captions not working on Mac (new or old)


I have purchased the Zoom Translated Captions option for my Zoom Pro plan. I updated to the latest version of Zoom (5.15.3) thinking that maybe my older version (slightly) of Zoom was the root of the problem but...apparently that was not the case. 


I cannot get Captions to work 😞 I enabled everything via the web interface per the instructions found at the link below:


When I open a new Zoom room, there is no little caret next to the "Captions" button at the bottom of the screen. When I click on the "Captions" button all is see is (see attached screenshot).


What am I doing wrong?

Thanks in advance for any help that can be provided.


Community Champion | Customer
Community Champion | Customer


When you purchase an add-on, you must assign it to a user (even if it is for yourself).


Have you done this?


Here are the Zoom support instructions for assigning an add on to a user 



If my reply helped, don't forget to click the accept as solution button!

Yes, sorry, I should have included that in the list of things that I have done. I did assign it to myself. The area in my billing section indicates that the add on is active and assigned to me with status indicated as "Active."


Did you turn it 'on' in your settings? I had that problem. I suggest going into your desktop version of your account, go to Settings, Meetings (Advanced), and scroll waaaaay down. There is an on/off switch there which must be turned on in order for the translated captions to work.  Don't know why they don't tell you that when you pay for it. (eyeroll)

Oh believe me... I have reached out to Zoom support!! They are very friendly, but not very helpful. They send links that don't address the problem you describe.

But I appreciate your suggestions and I will try some of the things you have listed with regards to updating Zoom and clearing the cache. (Obviously the other ones such as verifying my plan type and settings have been done, as I described.)