Showing results for 
Search instead for 
Did you mean: 

Mac Ventura 13.0


Since upgrading my Mac to Ventura 13.0 yesterday, Zoom (5.11.6) crashes when I open the external contacts.  Today it is showing an upgrade available but gives Error 10004 when I try to upgrade


I found a fix. I went into settings and give permission for installer to access my downloads folder. The installation worked straight away after that.

View solution in original post

Hello RogerPA. Those items (us.zoom and ZoomAutoUpdater) are not listed in said location. I do not know how to add them. HOWEVER, after furthering reading, I decided to try something different. I downloaded zoominstaller, dragged it into Applications, then double-clicked it from there. Voilà! I don't understand it, but it worked.

View solution in original post

The answer is in this thread about a dozen times, I've personally posted it a couple of times.. the problem is when the installer is in the downloads folder, just move it to your desktop and install from there or you can go to Settings -> Privacy & Security -> Files & Folders -> Installer and allow Downloads

View solution in original post

146 REPLIES 146

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @MarkGW 

Unfortunately, macOS Ventura was just released and is not officially supported by Zoom yet, as we just haven't had a chance to really work with it and test. 

I'd recommend doing a full uninstall of the Zoom app, then restart your computer, and then download and install the latest version. That will hopefully get around the error code, and hopefully get you running more smoothly on Ventura. 

If that doesn't help, let us know and we'll get you in contact with official Zoom Support for more help. 

Just saw this in the thread and I am having the same issue.  That does not work either.  After you completely uninstall it, the installer fails when you try to install it.  Thus, I am without Zoom for my work.  Please move this higher on your priority list.

I followed the instructions and Zoom is working perfectly on my M1 Mac mini. 

What directions are you referring to?  Is that the "full uninstall of the Zoom app, then restart your computer, and then download and install the latest version"?  When I do that, it will not install.  The installer says there is an error and to contact the software developer.  I submitted this to Apple as well.

Yes. Used Clean My Mac to uninstall, rebooted, installed latest version and have been using Zoom all day. Version 5.12.3.

Thanks so much for this tip. I was able to get it to work using Clean My Mac also.

It did not work for me either. Did you find a solution?

I have also had success on my M1 Max MacBook Pro.

For those still having difficulties, there are additional files that Zoom (and other apps) install in several places on your computer. When you delete the Zoom app manually, you are probably missing some of those files, and that could be what is causing the problem. I used "All Uninstaller" available on the Mac AppStore and it got those additional files.

Another thing to be careful of is what processor your Mac is using. On the Zoom downloads page, there is a note that you should click on an alternate link for Apple-silicon based Macs. That could be another source of problems.

As many have said, there is no excuse for Zoom to have an update that just doesn't work with the newest release of software on Mac or any platform they support. They must not only be part of the Apple Developer Program, but actually test their code against release candidates to looks for problems like this.

Thanks for the comprehensive info.  Will give this a go and if it doesn't work I'll reinstall the older version.


Same thing -- I depend on Zoom for work and now I literally don't have it.


@Bort deep uninstalls, downloading .pkg installer from website, restarting, etc. are not working. Please update the community ASAP on how to resolve this. 

@Bort wrote:

Unfortunately, macOS Ventura was just released and is not officially supported by Zoom yet, as we just haven't had a chance to really work with it and test. 

I would recommend that Zoom should join the MacOS Developer Program so that your developers have access to the beta releases of MacOS.  They're typically available to developers for many months prior to the official release, which would give you the time to update your code, do testing, and get familiar with supporting them.


Same problem as others in this thread. The "we didn't know the new OS was coming out so we didn't prepare for it" response doesn't inspire much confidence...

This is a ridiculous answer. Lots of people by now are having this same problem. Please tell Zoom to get it fixed asap.

This is a ridiculous reply. Is Zoom not a member of the Apple Dev Program? Although, in general, Mac support from Zoom sucks. I went to use the new "add a calendar" feature and guess what? No iCal support. thanks, Zoom.

Similar to others here, I did this, and now Zoom won't install at all.


This advice is clearly not the answer. For those who haven't done this yet, DON'T UNINSTALL. 

Is there any ETA on when this will get fixed?  Is there some type of service that will alert us when an update fixing this is available?  Or, do I need to check each day?  Like many others below, I was able to use my Zoom app on my Mac, but was getting prompted each time to run an update.  Those all failed.  So I tried downloading a new version after deleting the app and I cannot open the Zoom app.  I get the message "You can't open the application "" because this application is not supported on this Mac.


Note:  I'm running Mac OS 13.0 (Ventura)

Hi @Bort - that is a ridiculous answer from a company like Zoom - very unprofessional behavior.  When will Zoom have this problem fixed?  Stating that you just haven't had time to address is not a great answer.  Interestingly we also use Microsoft Teams which works just fine with Ventura.  I guess it shows the difference between a company dedicated to supporting enterprise-grade clients and one that doesn't have all the necessary support and development processes in place!  Hope you can quickly do better.



I am trying to understand how it is not supported yet. The beta version of Ventura has been available for four months now. That is the whole point of a beta. 

I ran into this update problem after installing Ventura on M1 Mac. Then i uninstalled the Zoom client, did a fresh install of Version 5.12.3 (11845) and its been working fine for my under Ventura since. 

@Bort just to be super clear (as we're about to deliver a Webinar Monday night to several hundred), if I have NOT upgraded to macOS Ventura yet and am still on Monterey and I have 5.12.3 installed now, I should remain here and everything will work fine (i.e., this would be a terrible time to allow auto-update of macOS), correct?  Thx!

OSET: its seems to me the conservative thing to do is wait until after your webinar before trying to upgrade anything

Community Champion | Zoom Employee
Community Champion | Zoom Employee

@OSET Yes, i would recommend waiting until after your webinar (at the very least) before updating your macOS to Ventura. The upgrade issue only occurs when upgrading the Zoom app with those specific versions on Ventura, so remaining on Monterey is the safest route for now. 

Then Zoom should have sent out an email telling mac users not to upgrade to Ventura until they addressed the issue. ESPECIALLY US PAID SUBSCRIBERS!!!

Hello Bort we just messaged you about this issue for an update (but unintentionally sent it as a private message). SysAdmin is pushing us org-wide to get this Ventura upgrade done + we need to order new MacBook Pros, but we're so dependent on Zoom not failing, that we're frozen from action.  What's the latest?  Thank you!

Hi Mark, what is the expected support of Ventura? Why wouldn't Zoom be prepared to support well publicized operating system release date by Apple? Apple release occur every year around the same time and is disappointing to learn this wasn't on Zoom's Product Development roadmap. Please share a date Ventura will be fully supported using a fully supported desktop client.


I tried this too - no good! 

Extremely frustrating - as I depend upon Zoom for my mediation work throughout the United States. 

It's a nightmare, crackling audio interrupted, flickering video; at the same time on OSX Monterey, same meeting, no issues.
You haven't had time to test ? Well, apple developers get early beta and release versions, so please don't tell us that.
Fix the issues, please...


still doesn't work


I agree. Macbook Air M2 - Error message during installation: "Installation failed. The installation failed due to an error. Contact the software manufacturer."
It would be great if you could solve the problem quickly. Thanks

Have you had time yet to fix issue? 

I tried this.  But in order to download it requires a verification code which is supposed to be sent to your e-mail.   But the e-mail I get doesn't have a verification code....

Per a different community message chain on this same topic, the correct solution in Ventura is :

Settings>Privacy & Security>Full Disk Access; allow zoom and us.zoom; then update Zoom as usual.  Worked like a charm on our intel-based iMac. Once Zoom updated to v.12.something, I allowed ZoomAutoUpdater as well for good measure. 

This worked for me. Thanks, @rcowensjr.  Note: My machine is managed by Kandji (a Mac device management program) (MDM), so I had to have the IT folks remove my machine from Zoom management in order to apply the fix. Also, it took two installs to work, maybe first to 5.12.2? and then to 5.12.8, which seems to be the latest. 

I ran into same error when updating. rcowensjr's solution worked.

That works. Thank you rocwensjr !
Note for security: you can then remove the disk access authorization by zoom

Thank you! This worked. @Bort it would be good to move this up in the comments and save everyone a lot of frustration.

This did NOT work for me, so not for all.  Full removal and a fresh download from the Zoom site did work.

This worked for me. MacBook Pro, M1 Max, Ventura 13.1.

It's January and I'm having the same problem. I've uninstalled and can't download. I get "installation failed"

Help will be appreciated.