Showing results for 
Search instead for 
Did you mean: 

api error: The user does not exist


when I use the API to create a meeting I receive this error:  {“code”:1001,“message”:“User does not exist: *******”} the procedure is correct, because with another of our accounts it works fine. But only with one, in the other four that we have it gives the indicated error. I also tried to replace the email with the account ID but it still doesn't find it. Can you tell me if I need to configure something myself or if there is a system update problem? I would like to point out that the problem occurred after the migration from the old jwt authentication system to the new OAuth



I also encountered the same error code when deleting users when I modified from JWT to OAuth.
The cause was that the transfer_email address set in the "params" parameter was a non-existent address. Please check if the parameters are set correctly.

And in my case I think the error code in the request response is wrong.