Showing results for 
Search instead for 
Did you mean: 

How do I disable the auto receptionist in Zoom Phone?


Anyone know how to disable the auto receptionist in Zoom Phone so calls go straight through to the app? I'm a solo consultant and don't need a robot to annoy clients.


Community Champion | Customer
Community Champion | Customer

Hi, Andrew!


I can understand how you want your calls to go straight through to you. The Auto attendant and Extensions are an integral part of how the system works. What you can do is set the Auto Attendant Business Hours to 24/7 and set its Call Handling to transfer to your extension automatically.


All you need to do is:

  1. log into the web portal at;
  2. on the left click on Phone System Management under Admin and then Auto Receptionists;
  3. click the name of the Auto Receptionist that was established previously;
  4. on the right under Profile > Business Hours , click edit and select 24 Hours a Day, 7 Days a Week, and then click OK;
  5. below the hours set Greeting Prompt to Disable;
  6. click Edit next to Route To, select User in the drop-down list, and select your Name/Extension, and click OK.

Then under the Personal section on the right at the top select Phone, and set the Business hours and Call Handling for the hours when you really want Zoom Phone to ring. 🙂


I hope that helps!


Thanks for the reply Craig.

I actually ended up on a screen share with a really great Zoom support rep named Christian. Super helpful person. 

He removed the auto attendant from my configuration by unbinding my number from the auto attendant and then binding it directly to me as a user. I don't remember the exact steps he followed - it was pretty complicated - but it is possible to have calls to a number go directly to a user's account through this type of configuration.