Showing results for 
Search instead for 
Did you mean: 

specific audio input selection not saved


Hi everyone. I am so grateful Zoom finally can select specific audio inputs. The only problem with this new feature is that it doesn't seem to save the inputs you select. You have to rechoose your specific inputs every time you join or create a new meeting. Does anyone know a fix for this?



Sign in to the Zoom web portal as an admin with the privilege to edit account settings.

In the navigation panel, click Account Management then Account Settings.

Click the Meeting tab.

Under In Meeting (Advanced), verify that Allow users to select stereo audio in their client settings is enabled.

If the setting is disabled, click the toggle to enable it. If a verification dialog box appears, click Turn On to verify the change.

(Optional) If you want to make this setting mandatory for all users in your account, click the lock icon unlocked-button.png, and then click Lock to confirm the setting.

I'll try that and report back. 

I'll be more specific since your suggestion didn't work.

Here are the steps to recreate my problem.


In prefs during a meeting>

Use specific audio channels- checked

Audio input channels menu - 32 channels

Click on menu

Deselect all audio inputs

Select on the ones I want, 19/20 in my case


End the meeting, setting goes away.