Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

remote control

Tyrongilia
Listener

@link to members I did the new admin upgrade now my remote control button is missing. Seems like this has been an issue based on what I'm finding. I have the paid Pro version and was able to use before the upgrade. Please help!!!

5 REPLIES 5

Alex_PFT
Participant

Hi,

Make sure remote control is still enable:

 

User

  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Settings.
  3. Click the Meeting tab.
  4. Under In Meeting (Basic), click the Remote control toggle to enable or disable it.
  5. If a verification dialog appears, click Enable or Disable to verify the change.
    Note: If the option is grayed out, it has been locked at the account or group level, and needs to be changed at that level by an account admin. 
  6. (Optional) Select the check box next to Allow remote controlling user to share clipboard to allowed copied information to be shared across Zoom during remote control. Click Save to confirm changes. 

 

Requesting or giving remote control – Zoom Support

 

Alex

zoom@pft

I am having the same issue.  I am missing the remote control option and have check all the settings listed above. 

 

Hi,

What are you using for your meeting? (desktop client, web browser or a mobile device)

 

Prerequisites for using the remote control feature in a Zoom meeting

  • Zoom desktop client for Windows, Mac, or Linux
  • iPad with Zoom mobile app
  • For use in webinars, you must be the host, co-host, or panelist

 

Alex

zoom@pft

I have the same issue. I am using the zoom client on a Mac. I can't see the remote control option at all.

Alex_PFT
Participant

@sassafras did you check your account settings on the web portal to make sure it is enabled?

 

Alex

zoom@pft