Showing results for 
Search instead for 
Did you mean: 

polling session


I created polls to use on meeting.
It worked well before the meeting but during the meeting, it didn't work with this message. ->
"You are logged in from another device. Your polling session is inactivated." (the message was in Korean, so I translated. It is not accurate in English).

After the meeting, I tried again the meeting and the polling system works well.
What is the problem?
While I conducting meeting, nobody logged with my account.

I attached file that captured image the message.

Thank you.


Zoom Moderator
Zoom Moderator

Hi @JKJK, thank you for your contribution to the Zoom community! We are so happy to have you here. Are you able to test using a different account/ browser? Please also make sure that you are signed out of all Zoom sites, restart your computer, log back in and try again. 


Keep us updated! 



Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

At the time of the meeting, when there was an error, I logged out and logged in again, but it still didn't work.
(I've never changed my browser)
After the meeting, I tested it again and it went well, so I can't test it now.
I'll try the way you told me the next time I get the same problem.
Thank you.

I have the same problem in an online class I teach.  I created a poll to share, tested it before the meeting, and it worked great,  but would not launch or share it during class.  Why?   I didn't have any other device logged in, just the devices of those in my class.  The error message was the same as JKJK above, "You are logged in from another device. Your polling session is inactivated."   Could Zoom fix this error, so that polling can be done, even for those of us who use zoom within our organization (which tentatively means that there may be others using our company zoom account or have their zoom open to attend).  Please let me know how to fix this.



We have experienced the same thing from time to time:

In session host creates a poll and then cannot launch it cause...


Co-host can start it but we need to launch it from the host (not visible in camera view).

Why does host lose the right to launch polls sometimes? Is this a known bug please let us know.








Same problem yesterday : "vous êtes connecté depuis un autre appareil, votre sondage est inactif = "You are logged in from another device. Your polling session is inactivated." We have a professionnal account, no other session was opened. It's a bit annoying if we have to restart our computer when we host a videoconference with more than 300 participants 🙂


We had the same problem last night. The co-host could launch the polls but not the host. The host was also unable to see the results. 


I had same problem yesterday. Admittedly I was initially logged into two devices with same account. Logging out of one didn't help.

Had a few co-hosts and only two could see/start Polls. 



This has become an issue for me too. I used to be able to attend on my phone and laptop. I do this when I'm hosting online training sessions so I can see if I'm sharing my screen and don't need to ask. It's become a huge problem now because I can't test the polling function on my phone to see how it displays for other people. Instead, I get this alert. How can this be fixed? 




We are having the same issue - and it looks like a lot of people are. Host is getting the message "You are logged in from another device.  Your polling session is inactive". Has anyone found out an answer and fix for this?


Is there resolution to this issue? It happened to our group yesterday. I was host and couldn't use the Polls. I could make others co-host and one of them could launch, but the other couldn't. Then later, when I made them co-host again, the one that did it the first time, couldn't anymore, but the other one could. At another point, no one could use them no matter what we did. I logged out and back in and could launch them for a short time, but later in the meeting, I couldn't launch them anymore. It doesn't make any sense.


It's still an issue for me too. It's a big problem.

Same issue. I am using an organizational zoom account so we did have more than one person logged into the same zoom account, but hoping this can be resolved/overcome. 

It's still an issue for me too. It's a big problem. I can't use pools for my purposes.


Having the exact same issue . Can someone share what is the solution to this? Our last two  CoP meetings I was unable to launch the polls and had the same error message as shared above?