Showing results for 
Search instead for 
Did you mean: 

input volume cannot be changed


I'm looking for support on this: I normally teach using an audio interface (shows up as USB Audio CODEC). Since today, I cannot increase the input volume and thus no sound. I can move it to the right but it jumps right back. Yes I am unmuted and the interface is working fine (I see the lights signaling the music), it's just downregulated by Zoom. Installing the Zoom software updates and restarting Zoom and the macbook haven't changed anything. With all other microphones I can change the input volume and am audible. I ended up teaching with airpods and computer sound, but still would like to get the system back working... 




Hey @AlexandraW, Please make your "system" default as the USB Audio Codec as your Microphone and then in Zoom under Audio, make your mic "Same as System" and see if that resolves the issue. Don't forget to Test Mic and adjust volumes accordingly.

Also double-check to see if your mixer has any additional software for Mac that may need to be installed.  Another thing you can do is also enable  "Music and Professional Audio"  original sound settings to see if that helps! 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

I am having, just recently, the exact same problem.  Zoom jumps slide all the way back to the left.  Have restarted Mac Mini, connected and disconnected audio device, verified privacy settings for microphone access, am not muted, etc.  Hoping someone figures this out


i'm having the same prob and your suggestions above didnt solve, the volumes just slide right back to zero no matter what, whichever interface i try. they used to work great



I am having the same problem, just started a day or so ago.  But I also verified using Facetime (for which there is no input volume control), there is no input  sound EXCEPT (and the same is true for Zoom) if i put my mouth right up against the microphone.  So I don't know if there is a problem with my microphone or a Mac issue.


Has anyone found a resolution to this issue? Thanks.


Same problem here. I'm using a Shure SM58 connected to an M-Audio M-track duo and it works fine for every other audio input. Zoom inexplicably started reducing the volume to near zero a few weeks ago. I can often temporarily fix by restarting the computer but that's a hassle. 

I have the same problem. I am running a Heil PR40 on a Rodecaster Pro connected USB-C (on Rodecaster Pro) to USB-A on an iMac running OS 12.4 Monterey.   Regardless of the sound level recorded on the Rodecaster Pro memory card, my voice heard by Zoom participants is too low.   My voice sounds faint and weak.   Within the Zoom Audio Settings panel, the Microphone input volume slider is not functional; the adjuster jumps back to the left (lowest setting) upon release by the mouse.    Zoom Support, a lot of users are having this problem.  What is the solution?  


Hai.. i also have same issue.. im using behringer xenyx502usb.. have u found the resolution of this issue? 🙏

Nothing yet. I'm going to update to Monterey 12.3 beta 4 and see if that helps.


  1. beta didn't help. 
  2. updated to final version of 12.3 yesterday - still no change


Isn't this supposed to be our support place? Why is no one from Zoom answering this thread? Many of us are having this same problem and need it resolved.


I’m having the same problem on both my Mac’s (M1 and Intel) using two different audio interfaces. Zoom please help!


I replaced the USB input with a dongle that supports microphone and audio out via 1/4” phono plug through the jack built into  the MacMini. Problem resolved (circumvented). 

Can't do that at home because the microphone is XLR and needs a digital interface. Oddly, had the exact same problem at work with my USB gaming headset if plugged directly in to the computer or to the powered dock which goes away if I plug the headset into the USB port on my keyboard.

You can't make this stuff up. Surely there's a log somewhere that someone at Zoom can look over.



Same issue with me. I'm using a Rodecaster Pro via USB-C to MacBook Pro from a Targus DisplayLink HDMI doc station, I wonder if this has something to do with the doc station? Zoom? Anyone? 


I just started having this issue today, using a webcam through a CalDigit docking station.  I'm on MacOS 12.2.


Same here. I have my SM58 running through a Focusrite 2i2. On every other app (GarageBand, FaceTime etc ) Mic works fine. No delay. Levels adjust no prob. System Prefs I select Mic as input and headphones as output.


In Zoom I can test the headphones. Chime tone is fine. Mic test there is a slight delay and I can’t   adjust mic volume. The slider just jumps back.  But at least I can hear mic input. (Though slight delay) Once I leave the settings I can no longer hear mic audio at all, even though I can still see levels on both Zoom audio settings and Focusrite confirming that a signal is coming in to both but the audio input can’t be heard. Zoom is up to date. I hope there’s a solution. This did work before. I’m running a 27 in. iMac late 2013 Mojave all tricked out under the hood.


I have the same problem. I am running a Heil PR40 on a Rodecaster Pro connected USB-C (on Rodecaster Pro) to USB-A on an iMac running OS 12.4 Monterey. Regardless of the sound level recorded on the Rodecaster Pro memory card, my voice heard by Zoom participants is too low. My voice sounds faint and weak. Within the Zoom Audio Settings panel, the Microphone input volume slider is not functional; the adjuster jumps back to the left (lowest setting) upon release by the mouse. Zoom Support, a lot of users are having this problem. What is the solution?


I'm having the exact same issue - using a Mackie ProFX8 Mixer plugged into computer through USB. Zoom won't let me adjust audio input levels and the sound is barely audible on the other end of the call. HELP!! Any solutions?? 

Here’s where I’m at. I’m using my laptop currently. I connected my Focusrite. In Zoom I selected Focusrite as the input and output. At that point Zoom doesn’t control the volume or input levels anymore. The Focusrite does. I did have to turn the input mics volume up quite a bit (almost all the way) to get a good input level but it works. Additionally, in System Preferences, in Sound, you won’t be able to control Input/Output levels. Once you select that your audio interface is the default then levels are controlled by it and not Zoom (or your computer) At least that’s what’s working for me. Hope that helps. Thx g

Yes, that is correct and works most of the time. Sometimes it doesnt - then know signal what soever arrives in Zoom audio visible as the lights that then don't show up and well no sound. It does if I use the audio interface on the computer. My current explanation: sometimes software updates are incompatible. After waiting for the next update and resarting it usually works again


I do this as well. My hardware control knob is so high, it's almost clipping. Testing input and output within zoom work fine. Even the Mac system sound control panel is reading high volume input. Yet my student on the other end cannot hear very well, still. The little microphone icon within Zoom only shows input levels going up less than half way. But when I share a video with sound enabled, suddenly, the student's ears are blown away! So it's between the Focusrite and Zoom.


I've been having the same problem as all of you, which was a new problem in the past couple of months. The volume for my high-end microphone on my Focurite is all the way up, yet no one in meetings can hear me. I saw some improvement on the mic test when I checked the box "Automatically adjust microphone volume." However, I don't like Zoom controlling  the volume. I'll see how the next meeting goes. I'm sick of having to switch to my Mac computer's microphone. The quality isn't good enough, and it doesn't sound professional.  Zoom needs to address this problem and allow us to control our volume within their software when we use an interface with a microphone.


Hi there! Chiming in to say I'm in the same boat, and I'm wondering what the solution is. I'e got a Multimix8 Alesis mixer with a  Sampson wireless headset to teach my virtual cycling classes, and suddenly my sound is super low. I thought it might be due to a recent Mac upgrade, but the inability to move the slider is happening on both computers. Did anyone find a workaround? It sees like this problem has been going on for a while -- wondering if there was a resolution but it's not posted? Thank you!


What I did, and it seems to work, is I made the default in System Preference>Sound and make the input and output your audio interface (in my case Focusrite)  Then go to Zooms audio settings and make the input the audio interface. From there that locks zooms volume slider and all control is through your audio interface. Headphone levels. Mic input levels etc. you then dont need zooms levels and have all the control from your interface. So far working for me.


Hi All,


So this issue is because with your interface, your computer gives all control of output volume to your interface. So the only control you have of input and output would be to change the gain on your microphone or change the output volume on your interface. You can get around this by making an "aggregate" input and output. Can use "BlackHole" or I think just make an aggregate too. Hope this helps!


wow it is absolute trash that this is not answered by zoom


Had exactly the same problem. I tried all the abovementioned solutions. Nothing worked, but I finally found the solution! Google Meets - works perfectly. MS Teams will probably work too! The problem is Zoom.

Yes but if I am invited to a group call on Zoom it is difficult to say pease switch to Google Meet because my Zoom microphone doesn't work properly! This is a Zoom problem, not a mac problem. Hopefully they fix it. Really annoying the way they suggest it is somehow a user problem.



This issue just started for me. I've been using a Shure XLR mic through a MOTU M2 usb interface for a couple years now with no issue, and something changed in the past two days that is making the input volume control in Zoom stuck at zero and unable to move.


I am having the exact same problem. It happened suddenly. I did not do anything to make it happen, or change any settings. The input volume is suddenly set very low and I cannot change it. I have it as "same as system".  So no one in my Zoom calls can hear me properly.