Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom record option

Claude3
Listener

 

I have a user that has been placed in a "Recording" group like many of my other users but the record option doesn't appear for him. I've removed and added him back in and still nothing is showing up.

1 ACCEPTED SOLUTION

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@Claude3 , Make sure the recording option is enabled on that particular user's settings. They should find their settings under settings > recordings. Please make sure it is toggled on. Also they can also try to make sure the have the an updated Zoom Application installed on their computer.

jefrancisco4_0-1647352593491.png

 

Hopefully this helps.

View solution in original post

4 REPLIES 4

Sorry nora_voila.

I'm referring to the Zoom Meeting recording via a laptop. Not an Android.

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Claude3 are you talking about the Zoom Meeting recording or is this Zoom Phone recording? If it is Zoom Phone recording, this is an article about Zoom Phone Recording: https://support.zoom.us/hc/en-us/articles/202921119-Automatic-Recording

 

Have any of these answered your question? If so, don’t forget to mark the reply as an accepted solution.

Hi jefrancisco4.

I'm referring to the Zoom Meeting recording via a laptop. My other users see the record option but not this particular user. Laptop is set up with MsO365.

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@Claude3 , Make sure the recording option is enabled on that particular user's settings. They should find their settings under settings > recordings. Please make sure it is toggled on. Also they can also try to make sure the have the an updated Zoom Application installed on their computer.

jefrancisco4_0-1647352593491.png

 

Hopefully this helps.