Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom cannot switch off audio signal processing

magalabastro
Listener

Regardless of the setting for "Signal processing by Windows audio device drivers", signal processing cannot be turned off. While attending a meeting where music is being shared by another attendee, the sound is muffled (i.e. music instruments are filtered out, voice become hisses, etc.).

 

While changing the setting of "Signal processing by Windows audio device drivers" from one setting to another (regardless of start-end settings), there is a few seconds where "Raw" sound comes through, and then it becomes muffled again.

 

AMD Ryzen 7 5825U with Radeon Graphics, 2000 Mhz, 8 Core(s), 16 Logical Processors

Dell Inspiron 15 3525

AMD High Definition Audio Device

AMD Audio Device

Realtek Audio

Windows 11 Home - 2022-07 patch installed

4 REPLIES 4

JimmyWick
Attendee

Launch the Zoom desktop client on either your Mac or PC
After launching the application, select “Settings” –> “Audio”
Select your device for both the Microphone and Speaker selections
Deselect “Automatically adjust microphone”
Select “Allow option for using original sound from microphone in meeting” (if this option is unavailable, continue below to Advanced Settings for additional instructions)
When in a meeting, select the drop down menu next to “Turn on Original Sound”.
Select your device listed as the Microphone. From this point forward, Zoom will always use the original sound from the Phoenix device.

 

Regards,
J Wick

Hello, I'm having the same issue with the same exact computer, and I can assure you it is not an issue with Zoom settings. This is a problem that a number of people have had with a number of Windows 11 computers (and seemingly only with Zoom).

 

Turning on original sound does nothing, changing the audio settings in Zoom does nothing. Turning off signal processing in the properties for the mic does nothing. I have tried changing every possible setting related to the microphone, in Zoom and in Windows, and nothing I do makes even the slightest difference.

 

This is either a Windows or Zoom software issue, but it is not something that can be fixed with settings.

five99one
Listener

I want to second this, I'm having the exact same problem with the exact some laptop. I'm almost positive this is a bug with Windows, Zoom, or the driver. There's no other reason why the microphone would STILL be doing signal processing when it's disabled in every possible place.

five99one
Listener

I finally got this working. What you have to do is go into Dell's Waves MaxxAudio program and turn off the signal processing in there. For some reason there's a disconnect between Windows and this program. Once I disabled the processing in there, everything worked fine in Zoom.