cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Madness

defaria
Listener

At work I often go through multiple iterations of trying to click a link from slack or outlook to join a meeting and it asking me to sign in, then cycling around asking me to sign in again or I am signed out or need to now type in the meeting id. Menatime multiple instances of Zoom are started. I eventually get in. If tried signing in using my username and password, I've tried sso sign in. It's all a mess! 

 

I'm on Linux (Ubuntu 22.04) btw.

 

I made a screen recording show this. Since you don't allow me upload a video you'll have to go to https://defaria.com/tmp/Zoom.mp4 to view the video. Note the video will be deleted in 7 days from now.

3 REPLIES 3

storyhub
Community Champion | Customer
Community Champion | Customer

Please pay close attention to the message that pops up which says "The host requires authentication on the commercial Zoom platform to join this meeting. Please log in with a commercial account to join." You are logging in with a FREE zoom account and NOT a commercial account. I would suggest you contact the meeting host so they can make sure one that you have an account that has been registered by the host. The host is using Zoom's authentication feature. https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0068339

I sign in with my work email address. I would assume that's a commercial account. How do I verify that?

 

I've also tried the SSO button which again I assume is a commercial account.

Or are you saying that the person creating the zoom meeting for me to join did so from a personal account?

andrew_defaria
Listener

Who me? I've found nothing useful. Nobody's explained anything. I asked how to tell if I'm using a commercial account and the conversation stopped there.