cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to record my interviews in gallery view

Myrte
Listener

Can anyone help me out here? I can't seem to record my meetings in gallery view. Even though I'm doing them in gallery view te whole time, it records in speaker view 😞 

I looked in the settings for recording, but I can't find it anywhere. 

1 ACCEPTED SOLUTION

willyu
Listener | Zoom Employee
Listener | Zoom Employee

Hi Myrte,

 

Thanks for clarifying. If you want to have the gallery view as your default view being recorded, follow the steps below:

  1. Go to your account settings using your browser (https://zoom.us/profile/setting)
  2. Go to Recording
  3. Under Cloud Recording, make sure to have the following settings:
    • UNTICK Record active speaker with shared screen
    • TICK Record gallery view with shared screen

Don't forget to hit SAVE.

 

Please refer to the screenshot I attached for guidance.

 

Please note, however, that Zoom can save separate recordings on multiple views (Active Speaker, Gallery View, and Shared Screen). However, you need to manually download these recordings from the cloud to view them.

 

Let me know if this helps.

 

View solution in original post

4 REPLIES 4

willyu
Listener | Zoom Employee
Listener | Zoom Employee

Hello Myrte,

 

For me to better give you a more accurate response, can you answer the following questions:

  • Where are you saving these recordings, in the cloud or locally (hard drive)?
  • Are you using a desktop or mobile phone when you launch these meetings?

Looking forward to your response.

 

Myrte
Listener

Sure! Thank you! I'm saving them in the cloud and I'm using my MacBook Pro to record (on older model, don't know if that matters?)

willyu
Listener | Zoom Employee
Listener | Zoom Employee

Hi Myrte,

 

Thanks for clarifying. If you want to have the gallery view as your default view being recorded, follow the steps below:

  1. Go to your account settings using your browser (https://zoom.us/profile/setting)
  2. Go to Recording
  3. Under Cloud Recording, make sure to have the following settings:
    • UNTICK Record active speaker with shared screen
    • TICK Record gallery view with shared screen

Don't forget to hit SAVE.

 

Please refer to the screenshot I attached for guidance.

 

Please note, however, that Zoom can save separate recordings on multiple views (Active Speaker, Gallery View, and Shared Screen). However, you need to manually download these recordings from the cloud to view them.

 

Let me know if this helps.

 

Myrte
Listener

Aha! Thank you very much! 🙂