cancel
Showing results for 
Search instead for 
Did you mean: 

Translated captions

Waiting15963
Listener

Hi, I have applied a trial version of Zoom One Business Plus, which in theory can use translated captions.

I have set according to the Support and enabled "Translated Captions".

However, there is no "Translating to" under the "Show Captions".

Does this mean that my license cannot use the translated captions? If so, how can I set "enable the translated captions" in my accounting settings?

 

 @Jing @Okutomo 

1 ACCEPTED SOLUTION

Jing
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi 

 

Good day!

Please double check this manual since you need to enable for the account level and user level.

If it is not displayed from your account level, it means your license are not available now.

Please try to contact the Account manager who help you enabled your trial account.

Since AE has the authority to grant it for you.

 

Enabling and configuring translated captions

https://support.zoom.us/hc/en-us/articles/6643133682957

 

Thanks,

Jing

View solution in original post

2 REPLIES 2

Jing
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi 

 

Good day!

Please double check this manual since you need to enable for the account level and user level.

If it is not displayed from your account level, it means your license are not available now.

Please try to contact the Account manager who help you enabled your trial account.

Since AE has the authority to grant it for you.

 

Enabling and configuring translated captions

https://support.zoom.us/hc/en-us/articles/6643133682957

 

Thanks,

Jing

Hi!

Thank you very much for your prompt reply!

I found that I  needed to assign the authority to the user level.  It worked.

Thank you very much!