Showing results for 
Search instead for 
Did you mean: 

Telephone connection


I'm using a MacBook Air with to connect.  I'm trying to set up a member who has only a cell phone but we get the announcement that" this connection does not allow phone in".  I can't find any setting to change the audio from computer only to all connections.  I  log into and then settings but there are no settings for audio.  I'm obviously doing something wrong or in the wrong place, but I haven't figured out what or where.  Any suggestions?


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello jgam - to use "audio" conferencing as an option for the Zoom meetings, you need to have purchased an audio conferencing plan.


Here is where you can verify or purchase a plan for your account. 


Purchasing audio conferencing

  1. Sign in to the Zoom web portal.
  2. In the navigation panel, click Account Management, then Billing.
  3. On the Current Plans tab, scroll to Interested in other available products? and click Add to Cart next to Audio Conferencing.
  4. Select your audio plan options:
    • Select how you would like to pay for your audio plan:
      • Pay-as-you-go: Available on Business & Education plans
      • Monthly commit plan: Available on all paid plans
    • Choose the Toll, Toll Call (Fee-based), and Call Out tabs to add numbers for countries or regions. Check the country or countries you would like access to, using the search function to search for specific countries.
    • You can also choose a dedicated line for your Personal Audio Conference. This is only a US number.
  5. Click Save & Continue.
  6. Review the changes. If correct, click Save & Continue.
  7. Click Place Order to complete your purchase.

For more information on audio conferencing options, please visit



If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit too.

Gregg Glowinski