cancel
Showing results for 
Search instead for 
Did you mean: 

Sharing iPad screen not possible

42deluxe
Listener

Hey guys.

I'd like to share my iPad screen via a wired connection as described in: https://support.zoom.us/hc/en-us/articles/201379235-Sharing-your-iOS-screen-from-the-Zoom-desktop-cl...

 

My problem: there is no button for iPhone/iPad via cable.

Yes, my iPad is connected via cable and it is trusted.

 

Any ideas?

1 ACCEPTED SOLUTION

ChrisO
Community Champion | Customer
Community Champion | Customer

One last thing to check. "If the Disable desktop screen sharing for meetings you host setting (located in your Settings) is enabled, it will prevent the ability to use either of these sharing options. "


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

View solution in original post

7 REPLIES 7

ChrisO
Community Champion | Customer
Community Champion | Customer

Hi 42deluxe,

 

In the article you linked, it says you can share via the Zoom Desktop client using a wired connection to a MAC. Is the PC your running the Zoom client on a Mac?


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

Hi Chris,

 

sure. The latest app on a Mac (M1) wired via the original USB-C - USB-C iPad cable.

And it makes no difference if I connect it before clicking on Screen share or afterwards (as described in the article).

ChrisO
Community Champion | Customer
Community Champion | Customer

Have you also verified that you meet all the prerequisites?

ChrisO_0-1664979689974.png

 


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

Yes. macOS 13, beta 7, iPadOS 16.1, USB-C cable (iPad Pro has no lightning 😏

ChrisO
Community Champion | Customer
Community Champion | Customer

One last thing to check. "If the Disable desktop screen sharing for meetings you host setting (located in your Settings) is enabled, it will prevent the ability to use either of these sharing options. "


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

Boom. There was the problem. Thank you very much.

 

I think, Zoom should add this to the FAQ. Not easy to find.

ChrisO
Community Champion | Customer
Community Champion | Customer

@42deluxeIt has been added to the "Notes" section of the kb article you originally linked.

 

Have a good day!


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***