Showing results for 
Search instead for 
Did you mean: 

Mic problems on Android


I have the latest Zoom and Android updates. My mic connects and I can communicate with a group once. Then, I am unable to be unmuted again. I have to restart the entire phone to reconnect.

I am not the only person with this issue. 

I have uninstalled/reinstalled from the Play store. I have done the same but installed from Zoom site. Nothing. I cannot uninstall Zoom directly from my phone. I get a Package Loader error.  I am afraid that I may need to factory reset my phone - and I really don't want to do that.


Something is gravely wrong with either the Zoom update or how Zoom plays with the Android update. 


Hope someone looks into this soon.




If you're experiencing microphone problems on Android when using Zoom, you can try the following troubleshooting steps:

  1. Check microphone permissions: Ensure that Zoom has permission to access your device's microphone. Go to your Android device's Settings, find the App Permissions or Application Manager section, locate Zoom, and verify that microphone permissions are enabled.

  2. Test microphone in other apps: Check if your microphone is working properly outside of the Zoom app. Open a voice recording app or make a phone call to test if the microphone is functioning correctly. If the microphone doesn't work in other apps as well, it may indicate a hardware issue or a problem with the microphone itself.

Thank you, but I have tried all of that.
I am not the only person witb this problem. I attend a daily meeting with 100+ participants.  There are mic problems with many attendees.
1. Mics wont work after being unmuted once. 
2. Phones do not work after closing zoom.
3. Restarting phone solves the issue.
Things were fine before the update.
Either Zoom is the problem or itnisnt playing nice with the Android update.
Again, m a n y people are in this situation. Hope there is a fix soon.


Hi there, I've got the same problem. Microphone engages for whatsapp and records properly.  I've tried reinstalling zoom on android. I've also checked all make permissions and have ensured that they are switched on.  Nothing works, so I sincerely hope that someone in the zoom community can address this problem. 


Good evening and Hi There. There never was a problem with the microphone activating. I was in error on that point. The flaw lies in that the microphone light on the app does not light up green when it registers sound, so one is led to believe that the device isn't recording. The device indeed was recording. I tested this point by activating the captions option and they did engage. Additionally, I conducted two live audio tests and the guests were indeed receiving my audio. I must add that I found it particularly frustrating trying to cut through the zoom customer support maze to try to reach a solution to the problem. I do like and am satisfied with the quality of Zoom.