cancel
Showing results for 
Search instead for 
Did you mean: 

Meeting amending with MS teams dial in

Arunprasad
Listener

When I edit the scheduled zoom meeting on iPhone or iPad native calendar, the meeting invite is getting amended with MS Team details.
So, invitees will see two meeting details and gets confused to join. Few joins the Zoom meetings and few joins the MS Teams meeting.

1 ACCEPTED SOLUTION

RN
Zoom Moderator
Zoom Moderator

Hey @Arunprasad @jedwards1 you mention utilizing the iOS native calendar, and sounds like teams is overriding. 

 

Let's try removing the team calendar from your iPhone calendar app; all you need to do is remove your Outlook calendar from the calendar app on your iPhone. You can do this by navigating to iPhone Settings > Calendar > Accounts.

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

View solution in original post

4 REPLIES 4

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

 

Try this support article and see if it helps you. 

 

How to Disable Automatic Teams Meeting Links

 

https://uit.stanford.edu/service/office365/teams/how-to-disable-meeting-links#:~:text=Select%20View%... 

 

Regards

If my reply helped, don't forget to click the accept as solution button!

Hi Frank,
Thank you for the link.
I have already tried the above.  This is not helpful.
The issue occurs, only when you edit the scheduled meeting from iPhone native calendar.

RN
Zoom Moderator
Zoom Moderator

Hey @Arunprasad @jedwards1 you mention utilizing the iOS native calendar, and sounds like teams is overriding. 

 

Let's try removing the team calendar from your iPhone calendar app; all you need to do is remove your Outlook calendar from the calendar app on your iPhone. You can do this by navigating to iPhone Settings > Calendar > Accounts.

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

jedwards1
Listener

Same thing happens to me.  I too already did what Frank_TB suggested.  Did you find a solution?