Showing results for 
Search instead for 
Did you mean: 

Mac Ventura 13.0


Since upgrading my Mac to Ventura 13.0 yesterday, Zoom (5.11.6) crashes when I open the external contacts.  Today it is showing an upgrade available but gives Error 10004 when I try to upgrade

129 REPLIES 129

I found a fix. I went into settings and give permission for installer to access my downloads folder. The installation worked straight away after that.

Could you provide more details on this process please 

I went into settings, Privacy and Security, Files and Folders, then click on an arrow to the left of installer, which brings up the option to allow access to the downloads folder. This needs to be toggled on.

This worked perfectly. Thank you for sharing the info! 

Thank you! You should work for Zoom to help them. NO ONE from Zoom Support knew the solution. 

Thanks for sharing that LC8! it worked for me. Maybe Zoom should just hire you or pay you for this fix! 🙂 
Thanks again. 

Thank you.  Just to add to this - I went to the Zoom site and downloaded the correct version for my Apple Silicone Mac.  Trying to use the App to update did not work. 

I'm experiencing the same issue, but I'm on Ventura 13.0.1, where Apple System Preferences has been radically changed. Nothing to toggle. I'M STUMPED! Clueless on how to get this Zoom application successfully downloaded. Any assistance would be greatly appreciated.

I'm also on 13.0.1.

Click as follows:

  • Apple icon
  • Privacy & Security
  • Full Disk Access
  • Toggle us.zoom and ZoomAutoUpdater to ON


Hello RogerPA. Those items (us.zoom and ZoomAutoUpdater) are not listed in said location. I do not know how to add them. HOWEVER, after furthering reading, I decided to try something different. I downloaded zoominstaller, dragged it into Applications, then double-clicked it from there. Voilà! I don't understand it, but it worked.

Thank you for this fix!  Worked after countless other attempts.  A real saver, thanks for sharing!


^That! Drag the installer to the Applications folder and double click there! Thanks!


Thank you SO MUCH for posting this!! I have tried everything, and what you suggested (dragging the zoominstaller into applications folder and then double-clicking) FINALLY worked!! so appreciated!

Thank you! This works for me!

This solution worked for me on my M1 MacBook running the latest version of Ventura , thanks for the tip.

Followed these directions and it still failed.  Other ideas

I don't have these options. Any ideas? I can't get a successful install on the machine, so the app is not registered in this list.

great solution and worked. thanks for sharing this LC8. both Apple and Zoom support teams and tools were not able to offer any solution. 

you save my computer! Thanks for your solution!

Thank you so much.

I struggled with this problem for a few days.

Finally, I installed it properly again. 

thanks bro it worked for me also


Yesss, this worked for me too.  I do remember I got a prompt in the beginning that asked if the app could have access to my downloads folder and I hit no thinking why would the app. need access to that, I am sure that is what a lot of the other people did as well.  This helped us fix our error in changing it back.

I don't see the Zoom Installer in the list of apps in Settings, Privacy and Security, Files and Folders. Any idea on how to get the Installer added to this list?

The installer is failing at the end with the following message (screenshot attached)

Oh my goodness, this works!!! The official Zoom support people couldn't solve this after a week and kept closing support tickets, but random guy in community forum found it! Brilliant! Thank you!!

Simply does not work for me. ZOOM fix this or my company is leaving.

I found a simpler fix.


Just transfer the installation file to your desktop.  

A prompt will appear to ask if you allow access to your desktop. Click yes. 

Installation will proceed without the error message.


I found a simpler fix.


Just transfer the installation file to your desktop.  

A prompt will appear to ask if you allow access to your desktop. Click yes. 

Installation will proceed without the error message.

THANK YOU!!!!! this worked perfectly


Worked for me as well!


I've been getting the same error.  


I discovered that if I restart my Mac, I am able to open a Zoom session. But this is a short term solution that allows me to use Zoom once: the error rears its ugly head again the next time I try to use Zoom. Looking forward to a real solution from the Zoom folks.


The workaround that worked for me was to go to the website, log in, and launch a meeting from there.  But please Zoom, fix this asap.  Zoom, you are making us feel like the only accounts you care about are large corporate ones. I get that, they pay, but if those are who you want to serve just come out and say so. Check out Discord for inspiration on how to make money from smaller accounts in a positive way. It is the best virtual meeting app out there.  


A fix that worked for me (the others on this thread did not):

Move the installer download (.pkg file) directly to the Applications folder and then open it from there. When I did that, it installed just fine. 

I dragged the app from an old Mac into my new Mac’s application folder and it worked for me too. After two days back and forth with Zoom Support with nothing working, I tried it on my own as a last ditch effort.

Seriously, it's been such a ridiculous hassle not to be able to use the Zoom app for days. Can't believe this issue exists and is unresolved by Zoom. Instead, we frantic, paying users are having to figure out ourselves. @Bort please at least update the community from your end of the workaround until you sort it on your end!

This works for me as well! Thanks, I was just about to give up because all else failed...

  Thank you SO much!   After spending the better part of the day on this,  I finally

found your directions which actually worked for me!    Phhhhew!




It's ridiculous to think that a company with these resources wouldn't be able to get the developer preview and sort out these software issues before the official release.  What the hell are we paying you for?!?!?!


Can someone PLEASE layout for the "technically challenged" (like me at times) the step-by-step way to fix this problem? 

Simple, short words - yeah, I know I am opening myself up to sarcasm - but I need this fixed! (Please) 


     This strategy given to the Zoom Community by denter worked for me:  Move the

     installer download (.pkg) to the Applications folder and open it from there.    


    Hope that helps.