Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

How to switch Speaker assignment?

ericlazarus
Listener

I am running Zoom Basic on my Desktop PC which operates on Windows 10.

I was a participant in a meeting with one host/lecturer and 88 participants. When the host first opened the meeting, he was in the main window and the participants were in the gallery.  When any of the participants made a sound they appeared briefly in the main window. The host asked people to mute themselves except when they wanted to ask or answer a question.  I turned on Mute and never changed it from that point on.  I switched to gallery view to see how many people were attending.  The host/speaker appeared in one of the gallery windows. When he started the lecture, I switched back to Speaker view which showed me instead of the speaker. I could only see the lecturer in a gallery window in gallery view, even though he was the only person speaking.  At the very beginning, anyone who made a sound on mic appeared in the main window. Something changed to designate only me as the Speaker, even though it didn't start out that way.

I have searched for a setting that  said: "Designate me as the active speaker", but did not find anything like that.

I clicked on my window and the hosts window and clicked on whatever was clickable, but did not find anything related to speaker in either window.

Does someone have any idea what caused this or how I could have changed it back to a normal condition, where the person speaking appears in Speaker view?

5 REPLIES 5

jeremyjustin
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @ericlazarus thank you for your post here on the Zoom Community! It could be that you have somehow enabled a setting that makes you the active speaker when you talk. Under Video Settings in the client you will see this.  

jeremyjustin_0-1642812217248.jpeg

If checked, go ahead and uncheck this setting and it should take care of what you were seeing. 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

 

Thanks. I did not look in the Video section. However, “See myself as the active speaker while speaking” is not checked, and in any case, I was on mute the whole time, so this wouldn’t have applied. Is there a setting like this somewhere else, that just says” See myself as the active speaker” ?

jeremyjustin
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @ericlazarus thanks for the extra detail. Is it possible you pinned your own video? I can't think of another setting that would have caused you to see yourself but perhaps this will help:

https://support.zoom.us/hc/en-us/articles/201362743-Pinning-participants-videos

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

Thanks again. I did not pin my video. Other than selecting Gallery view and then switching back to Speaker view, I didn't do anything. You are confirming however that this was an unusual thing to happen, and fortunately so. This was the first Zoom meeting I've attended. Until now I have just used Zoom for one to one calls with friends and family.

jeremyjustin
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @ericlazarus yes I would say it's unusual. If you see this crop up again please let us know. We do have a way of digging deeper into issues by getting logs from your Zoom client so if this continues to happen please let us know! 

 

Thanks again. 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!