Showing results for 
Search instead for 
Did you mean: 

How to stop screen share notification


When I share my screen, before the powerpoint slides show there is a notification that pops up on others screens that says "XParticipant is sharing their screen" - is it possible to remove that notification so there is a seemless shift from gallery to my powerpoint slides. I've seen it happen - so know it's possible - just don't know what to do to make it happen.




It can be embarrassing when a person you’re sharing your screen with can see your incoming notifications. Fortunately, the Zoom app has a built-in setting to stop notifications from the sharing screen.

To hide notifications while screen sharing on Zoom for macOS,

-Open the Zoom app.
-Go to Settings (gear icon) at the upper-right corner.
-Under Settings, select the “Screen Share” tab.
-Tickmark the ‘Silence system notifications when sharing desktop’ setting


This may help you,

Rachel Gomez

Doesn't solve the problem unfortunately. It's not my notification... it's Zoom's notification. 

Did this option get removed? I don't see it. 

I was able to find in zoom>settings>general>remind me 5 mins before my upcoming meetings (uncheck that box)

Does this work for stopping outlook notifications being shown ?

Is this setting gone? I can't find it.


Hi Tammy,


Seeing if you may have had any luck resolving this? Having the same issue, only we don't have the option to turn off anything in the settings. Thank you.