cancel
Showing results for 
Search instead for 
Did you mean: 

How to stop name showing on local recordings?

Roisin
Listener

Hello, 

 

I am just wondering if there is a way to stop names showing on local recordings? Since the new update there has been a change and display names are automatically included in local recordings.

 

Is there a way to turn this feature off?

 

I have found on zoom web an option to turn it off but unfortunately this is only for cloud recordings.

 

Thanks in advance 

1 ACCEPTED SOLUTION

Roisin
Listener

Great news! The new update has a setting that fixes this problem. 

 

If you go to settings, then recording there is now an option to turn off participant names in the recording.

 

 

View solution in original post

10 REPLIES 10

LizDavDon
Listener

I am having the exact same problem!

I have the same problem. Have you found a resolution yet? 

Corbin1
Listener

I have the same problem. Have you found a resolution yet? 

No, I haven't!

Roisin
Listener

Anyone have any updates or solutions to this? Thanks!

Unfortunately not!

Roisin
Listener

Great news! The new update has a setting that fixes this problem. 

 

If you go to settings, then recording there is now an option to turn off participant names in the recording.

 

 

No, that's for cloud recording only. We need this setting to apply to local recording as well. Please fix it!!

If mac, you have to uninstall Zoom.  Then go to Zoom.us and reinstall.  Of course you have to go through all the mac hoops but Zoom gives you step by step to get it done.

On my PC an update and restart fixed the problem. The check box for stamping the name shows up in local record section

debraALV
Listener

I received an email from Zoom tech support regarding names being stamped on LOCAL RECORD videos.  I have both PC and Mac.  The solution for pc was to update, turn off and back on the computer.  in settings-record  there is a check box that can now be unchecked to remove name stamping

For Mac it was a little harder.  I had to totally uninstall the Zoom app on the machine.  Then reinstall going through all the zoom.us (and Mac) to get the new version on the machine (updating mac did not work.  Only re-install worked)  Once finished, uncheck the settings-record box for name stamping.

I did all this and it now is not stamping my local record videos!!!

Thanks Zoom support