Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

How to prevent host unmuting me automatically without me physically clicking it myself?

EL01
Listener

Hello, 

This is a question as a meeting participant. 

Until very recently at the beginning of each meeting I would receive a permission box asking if I would like the host to be able to automatically unmute me during the meeting. I would select No and so each and every time the host wanted to unmute me I would need to physically unmute myself -  even within the same meeting. This is a necessary feature in our circumstances. 

However I no longer get a permission box come up on log in and the host is able to unmute me themselves. 

I have the setting to 'Request permission to unmute'  in the "In Meeting (Advanced)' tab turned on, but it doesn't seem to address this issue. 

Where do I find the setting to put it back as it was so that hosts need me to physically unmute myself every time?

 

Thank you

 

5 REPLIES 5

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @EL01 –

 

This is easy to do – you just have to know there to look! And it’s not obvious where to go.

 

Take a look at this Zoom Support article in the section near the bottom called Revoking consent to be unmuted:

https://support.zoom.us/hc/en-us/articles/203435537-Muting-unmuting-participants-in-a-meeting 


Basically, it’s in the Audio tab of your Zoom client’s Settings screen in a section titled People who can unmute you


Ray - GoodClix.com / BusinessIsZooming! Podcast / aka "Old Desert Lizard"
Please mark solutions that helped you !

Hi Ray, 

Thank you for your reply. I think mine must be broken!

I am having this issue on more than one device, and more than one Zoom account.

Initially I found the option on one of the MacBooks - but as soon as I revoked permission the option vanished!

 

The setting also doesn't exist on any of the other devices!?! 

 

'People who can unmute you' and the 'Manage' box are not listed in the audio options. 

The instructions for iOS also don't work... 'People who can unmute you' isn't listed anywhere in the relevant section.

 

Completely baffled! I've tried updating, no difference. Any other ideas?? 

Thank you

Also, the in meeting controls option to 'click the up arrow ^ next to Mute/Unmute doesn't exist on any of our devices either!?! There is no up arrow^ 

So confused. 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

So a lot of these things are device dependent. No ^ symbol next to Audio and Video buttons on iOS devices, for example. And once you get to the Settings window on iOS, it doesn’t look like the Settings window on macOS or Windows.

 

Here’s another interesting item: The Manage people who can unmute you option doesn’t show up at all if there are no users you’ve given permission to unmute you. 


Ray - GoodClix.com / BusinessIsZooming! Podcast / aka "Old Desert Lizard"
Please mark solutions that helped you !

That’s interesting, and very helpful. Thank you.  
There has definitely been permission given on one zoom account (MacBook) but there is still no option showing to ‘manage people who can unmute you’.
I know this because the host was able to automatically unmute us during a meeting 😬  yet still - the option to revoke isn’t there.  ( I know exactly where it should be both from the article you kindly provided & from the fact that I managed to use the option on another identical MacBook using a Seperate zoom account) 

Any thoughts on this?