What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

How to permanently set audio ( free accounts can ONLY use computer audio)

KimAC
Listener

I always get a "use computer audio?" prompt when starting or joining a meeting. This is redundant and a waste of time for free accounts as they are ONLY allowed to use computer audio. The radio button is permanently checked in Settings (buried deep in the bowels of a crazy layout) - so the system knows that I can't use anything else. Why, then, the silly prompt?  (developers not eating their own dog food - by choice?)

 

The setting pages are a mess - the left-hand main menu scrolls off the screen when I scroll down the page of settings - but the inner submenu doesn't scroll... (are the developers now out of dog food?)

 

Plenty of other silliness on the settings pages... can I be one of a microscopic few that actually tried to change anything?

 

1 REPLY 1

Bruno-BaKano
Attendee

Hi @KimAC ,

I used my free account to test and in my version (Windows desktop client on version 5.10.4, not the latest) it is working fine.
If the option "Automatically join audio by computer when joining a meeting" is checked in the Settings, there is no prompt. If the option is unchecked then I get the prompt even though in the prompt itself there's the option in the bottom to check that makes it go away.
I did what is mentioned in Automatically join meeting with computer audio.

I also had no issues navigating in the settings of the desktop client, so I wonder if you are changing the settings there or if you are on the web portal (https://zoom.us/profile/setting) and checking the options there (there is indeed one setting about the available types for joining meetings) since what you described seems to match more the web portal than the actual desktop settings.

Hope this helps.
Cheers,