Showing results for 
Search instead for 
Did you mean: 

How to disbled animated emojis?


I attend weekly online classes via zoom. Class participants always discuss the class in the chat box. Lately I've noticed that there are certain emojis in the chat box that will cause animations such as a cakes raining down. I find this to be quite irritating, especially since it will happen several times in a row if multiple people are wishing someone a happy birthday or something like that. I disabled animated emojis in my zoom settings, but it's still happening. I want to be able to focus on my class and not be irritated by these incredibly distracting animated emojis.

Please help me figure out how to disable these. Thanks in advance.

Edit: Okay so the reason that disabling animated emojis doesn't work is because it's actually the phrase "happy birthday" that triggers the raining cakes. I really need an option to disable this on my end. I understand the desire for people to wish someone a happy birthday but I shouldn't have to see raining cakes several times in a short period of time. It's incredibly distracting and disruptive to the meeting. Please help!