Showing results for 
Search instead for 
Did you mean: 

How can I disable the notification "Not hearing anything? Turn up volume"?


How can I disable the notification "Not hearing anything? Turn up volume"?
This notification started appearing after I updated Zoom for Windows to version 5.16.10 and appears when the computer's volume is equal to or less than 10%.
I couldn't find the option to disable this alert in the Accessibility menu.


Community Champion | Customer
Community Champion | Customer

hi @once 
This option can not be disabled at present.
It was added recently because of low volume problems of users.

all the best


This is a crap answer.  My volume works just fine.  Zoom needs to give people the option of turning that off permanently

Exactly, throw it under an accessibility feature for 'warning when system volume low' and let me turn it off.

I get the prompt at 50% system volume when using my headset. version 5.16.10

So Nvidia Broadcast is now incompatible because it defaults to 0 volume (not that it actually is, just the way the program works), thank for that.

This is such a bad take.  Why are you punishing users that know what they are doing for those who cannot figure out what volume is.  If you add this as a "feature" there should be an option to turn it off for those who are not idiots.


This needs to be removed or at least allow us to disable the pop up. My volume is fine. I accidentally clicked it and it immediately raised the volume to a painful level.

I did this, too, and learned the lesson. The lowest volume is actually a little too loud in my headphones and I use a third-party program trim that down 30%.


I'm having this same issue. The annoying "Not hearing anything?" popup appears at the beginning of every meeting even though my volume/sound is always fine (and hasn't changed recently).


At the very least, have the popup disappear after a few seconds. I shouldn't have to manually close it every time.


This is on Zoom desktop 5.16.10 for Windows. Thanks.


I second this - it should be possible to disable this feature since it is annoyingly catching my attention during each meeting while the volume is perfectly OK.


Please allow users to disable this "feature".


This needs to be a "feature" we can turn off!

Zoom Moderator
Zoom Moderator

Hi everyone! Thank you all for your feedback on this topic.


As @ExpertswhoJohn mentioned above, there is currently no way to disable this pop-up. However, I would highly  encourage you to submit this feedback via the steps outlined here: Sending feedback to Zoom.


Our product teams review all feedback submitted via this form. Thank you and apologies for any inconvenience this may be causing you at the moment. 


Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?